Jump to content
Piriform Community Forums
deetorch

CCleaner interferes with LastPass Plugin on Chrome

Recommended Posts

Ran CCleaner Registry cleaner (version 3.20.1750 64 bit) earlier this morning. It made the Lastpass plugin malfunction/unuseable... would click on the plugin shortcut in chrome and it would not allow me to access the login fields. Reinstalled lastpass multiple times without any luck. On reinstall the lastpass plugin icon in chrome doesn't show up...And is not listed in extensions under tools.

 

Unfortunately I did not do a reg backup......I've used ccleaner for probably 5 years.....and Never, never had an issue like this.

 

What are my options now?

 

please look into this one for us

 

Thanks for the great program

Share this post


Link to post
Share on other sites

Don't know about Chrome, but have used LastPass for quite some time with Firefox -- and, of course, CCleaner. Have never had a problem of any kind.

Share this post


Link to post
Share on other sites

yeah I think it may be just with chrome's lastpass.... firefox, safari, and internet exp last pass seem to be working

 

I just tried installing lastpass from within the browser (rather than from .exe file)

 

get this error:

 

extension install failure

 

attempted to downgrade extension

 

almost certain this is from ccleaner registry clean

any suggestions?

Share this post


Link to post
Share on other sites

for registry section cleaning my one and only suggestion is only remove individual items you KNOW are no longer needed.

 

however I believe you'll probably actually find the culprit in either cookies (perhaps flash) or chrome sessions.

Share this post


Link to post
Share on other sites

Well in the end I'm not actually sure it was ccleaner reg clean at fault,

 

tried a couple old lastpass versions and finally tried lasspass install just for chrome (linked below). This finally got it installed and working again. Not sure what the issue was.

 

https://lastpass.com/releases/?a=1 (old and new versions)

 

LastPass for Chrome 2.0.9 this is what ended up working for me in chrome

Share this post


Link to post
Share on other sites

Was there ever an answer to this issue?  I have used both CCleaner and Chrome for years and never had this issue until the last few months. If I run just the Cleaner (not the Registry cleaner) it removes my LastPass Chrome extension. I end up having to reinstall LastPass... things are good up until I run CCleaner again. If I knew what option to uncheck from the Cleaner list to keep it from removing LastPass I would just do that as a workaround. I will say nothing I have checked looks like it should be removing the extension/app from Chrome. If anyone has had the same issue and figured out a way to fix it let me know because any help would be appreciated.  Thanks in advance!

Share this post


Link to post
Share on other sites

Sounds more like the chrome bug in ccleaner which was squashed in this month's update to ccleaner 4.10. do you still experience this issue in that version?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×