Jump to content
CCleaner Community Forums
javabu

% of fragmentation and used diskspace is both going up!

Recommended Posts

I not

I don't know why you are having so much difficulty. I have these items 4b0VV.png ☑ ticked

and run a file defrag RECo7.png weekly.

It takes only seconds and the result is always zero frag.

 

I just did this and nothiced that my amount fragmented when from Gigs to MB (the problem was with "system volume inofrmation". what what does checking on "stop VSS" do excatly?

Share this post


Link to post
Share on other sites

So is that the reason I lost a few gigs after defragging?

yes VSS and Sys restore go crazy during third party defragging, which out these settings.

Share this post


Link to post
Share on other sites

yes VSS and Sys restore go crazy during third party defragging, which out these settings.

 

Thanks, I was wondering why I lost around 7 gigs a few days ago. (no big deal because I still have over 380+ of free space)

Share this post


Link to post
Share on other sites

Thanks, I was wondering why I lost around 7 gigs a few days ago. (no big deal because I still have over 380+ of free space)

Greetings Fellow Spirit.

I too can obsess over 2% of Free Space :)

(That is why I use CCleaner).

Share this post


Link to post
Share on other sites

Greetings Fellow Spirit.

I too can obsess over 2% of Free Space :)

(That is why I use CCleaner).

 

CCleaner only cleaned a few megs (I mostly use private browsing, force of habit). So the gigs I lost had to be some sort of shadow stuff

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×