Jump to content
Piriform Community Forums
Eldmannen

Disk partitions

Recommended Posts

and maybe a Mod can move post 99 onwards into a new thread...

Share this post


Link to post
Share on other sites

I wiped my WD 60gb drive with the wipe option in CCleaner. I then used winxp disk management to format and use NTFS everything was great until I realized that half the drive is gone. It seams OK and shows up in xp disk management, but as 31.9 GB NTFS - Healthy. Does not show anything else like unformatted or any other partition. I have it set up as a slave. Have not used it because I want to get back lost GB first. Could the cclean wipe do something that I need to fix after wipe? Any ideas would be helpful. I know enough to screw-up any computer, but I try.

Thanks milljack 

Keep the affected drive DISCONNECTED until you are ready to employ recovery options or else you risk over-writing for good... and definitely do not rebooot with that drive attached; disconnect before rebooting PC.

 

 

Try using both of these free software options.

EaseUS Partition Recovery  http://download.easeus.com/free/partition_recovery.exe EaseUS Partition Master Free Edition  http://www.easeus.com/download/epmf-download.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×