Jump to content
CCleaner Community Forums
Sign in to follow this  
gainmorey

7 out of memory

Recommended Posts

I am working with a user who has Windows 98 SE. When he attempts to create a backup, prior to removing Registry issues, he receives this error.

 

Searches on this error have been useless, and concentrate mostly on Office. Any other possible causes, or fixes ?

 

:blink:

Share this post


Link to post
Share on other sites

It would be much more useful if you stated exactly what error, and provided a screenshot if possible.

Share this post


Link to post
Share on other sites
Hello,

 

Have her / him test her / his memory.

 

My two personal favs:

 

http://www.memtest86.com/

 

http://www.memtest.org/

 

Take Care,

 

Will

 

24999[/snapback]

 

 

 

 

Well,

Thanks all, for the suggestions. The actual solution turned out to be simple, and ironic.

 

We had the user remove AOL Spyware Protection (?) (after first unblocking anything that it had blocked).

 

The 7 out of memory, as well as just about every other complaint... GONE !

Share this post


Link to post
Share on other sites
Hello,

 

Have her / him test her / his memory.

 

My two personal favs:

 

http://www.memtest86.com/

 

http://www.memtest.org/

 

Take Care,

 

Will

 

24999[/snapback]

 

 

 

 

Well,

Thanks all, for the suggestions. The actual solution turned out to be simple, and ironic.

 

We had the user remove AOL Spyware Protection (?) (after first unblocking anything that it had blocked).

 

The 7 out of memory, as well as just about every other complaint... GONE !

Share this post


Link to post
Share on other sites
Well,

Thanks all, for the suggestions. The actual solution turned out to be simple, and ironic.

 

We had the user remove AOL Spyware Protection (?) (after first unblocking anything that it had blocked).

 

The 7 out of memory, as well as just about every other complaint... GONE !

 

25223[/snapback]

 

 

 

 

Apologies for the double posting. The software hiccupped while I was posting. It flickered, but gave no indication of having posted, so I tried again...

 

:unsure:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...