Jump to content
CCleaner Community Forums
kenny825507

ver v1.16.317 Fails The system cannot find NewTreeNetwork.cpp(945)

Recommended Posts

latest version gets so far and now brings up dialog box on windows7 laptop

 

The same version on my Windows7 Desktop works o/k and the same message about newtreenetwork.cpp also appears so that may not be the cause of the unexpected exit.

 

The dialog box information has been sent twice

Have uninstalled 64 bit version and re-installed still the same

For some reason debug does not work now as before.

Debug starts log file 0 bytes tried ticking various box's same symtom no windows starts up just shows in task manager no cpu or i/o just hanging?

running taskmanager shows no cpu usage see speccy picture.jpg have to kill process

 

maybe due to new error interface being responsible

 

but if you run again with all box's ticked get this text file now

2012-03-05 15:28:45] [iNFO ] CPU SDK at: C:\Users\Ken\AppData\Local\Temp speccycpuid.dll

[2012-03-05 15:28:45] [ERROR] The system cannot find the file specified. NewTreeNetwork.cpp(945)

[2012-03-05 15:28:45] [ERROR] Exception catched in file .\NewTreeNetwork.cpp, function NewTreeNetwork::NameFill, line 951

[2012-03-05 15:28:49] [iNFO ] Monitor enumerator handle: 0x4AAE0D0h

[2012-03-05 15:28:49] [iNFO ] Monitor HardwareId: MONITOR\TOS5091 DriverId: {4d36e96e-e325-11ce-bfc1-08002be10318}\0001

[2012-03-05 15:28:49] [iNFO ] Monitor driver name: Intel® HD Graphics

[2012-03-05 15:28:49] [iNFO ] Monitor mirroring driver: False

[2012-03-05 15:28:49] [iNFO ] Monitor display device active: True

[2012-03-05 15:28:49] [iNFO ] monitor device ID = < MONITOR\TOS5091\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001 >

[2012-03-05 15:28:49] [iNFO ] continue with monitor device ID = < MONITOR\TOS5091\{4d36e96e-e325-11ce-bfc1-08002be10318}\0001 >

[2012-03-05 15:28:49] [iNFO ] monitorNameStr.IsEmpty()

[2012-03-05 15:28:49] [iNFO ] monitorNameStr = < Generic PnP Monitor >

[2012-03-05 15:28:49] [iNFO ] Monitor driver name: Intel® HD Graphics

[2012-03-05 15:28:49] [iNFO ] Monitor mirroring driver: False

[2012-03-05 15:28:49] [iNFO ] continue with monitor device ID = < >

[2012-03-05 15:28:49] [iNFO ] monitorNameStr.IsEmpty()

[2012-03-05 15:28:49] [iNFO ] monitorNameStr = < >

[2012-03-05 15:28:49] [iNFO ] Monitor driver name: RDPDD Chained DD

[2012-03-05 15:28:49] [iNFO ] Monitor mirroring driver: True

[2012-03-05 15:28:49] [iNFO ] Monitor driver name: RDP Encoder Mirror Driver

[2012-03-05 15:28:49] [iNFO ] Monitor mirroring driver: True

[2012-03-05 15:28:49] [iNFO ] Monitor driver name: RDP Reflector Display Driver

[2012-03-05 15:28:49] [iNFO ] Monitor mirroring driver: True

[2012-03-05 15:28:49] [iNFO ] Driver: Try to load driver.

[2012-03-05 15:28:50] [iNFO ] Driver: Load driver OK.

[2012-03-05 15:28:50] [iNFO ] Driver: Driver unload OK.

 

 

screen picture when dialog appears see attachment

 

 

If I run in Debug and do not tick all boxs it just hangs with no display ??? so two problems now

post-41386-0-82995300-1330961613_thumb.jpg

post-41386-0-63482200-1330961970_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...