Jump to content
CCleaner Community Forums
Willy2

Bug in Registry tool GUI

Recommended Posts

The Piriform folks still need to improve the CC v3.15 registry tool GUI. The story below presumes the registry tool has found a number of issues. This bug shows up when the user has manually highlighted and selected a number of issues from the list.

 

When the user wants to remove issues one by one by clicking on “”remove issue”” then the GUI always behaves correctly. Then the amount of highlighted lines is reduced by one when the user removes one issue.

 

When the user wants to remove a number of (NOT ALL !!!) issues then the GUI can behave incorrectly. When the user has selected one or more issues that are at the very bottom of the list with issues and wants to remove those issues by clicking on “”remove all issues”” then the GUI behaves correctly.

 

But when the user has highlighted and selected one or more issues from the list (NOT including one or more issues at the very bottom of the list) then the GUI bug shows up. When the user clicks on “remove all issues”” then the issues are removed but the program still shows one or more lines highlighted.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...