Jump to content
CCleaner Community Forums
HunterDX77M

Bug recognizing avast! anti-virus version

Recommended Posts

Hey, guys. I don't know how to go about reporting a bug, so I was hoping maybe one of you guys could give me a hand at that. I'd just like someone to know that Speccy doesn't correctly report the version of my anti-virus. I have avast! version 6, but Speccy reports that it is version 5.

Share this post


Link to post
Share on other sites

Mine is the same.

 

I don't know for sure, but this could be an Avast issue, as every "Alwil Software" and "Avast Software" entry in both "HKEY_CURRENT_ USER" and "HKEY_LOCAL_MACHINE" registry hives show Avast 5 when I have 6 installed. (XP SP3)

 

Which is as the corresponding folders are named. (Program Files and All Users App Data)

 

The only mention of Avast 6 is under the version numbers highlighted green.

 

2012_01_30_154707.jpg

 

Speccy mustn't be getting it's data from the one location containing the correct version number.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...