Jump to content
CCleaner Community Forums
fhaber

309, like 288 Crashes on Load

Recommended Posts

This time, with 309, I got consistent crashes in debug mode **with only Peripherals selected**. My peripherals are pretty vanilla, except for the Sansa Clip+ hanging off USB today, which doesn't affect the crash. See profile at

 

http://speccy.pirifo...6xCgEhSjD51eFFr

 

(Made with 113) The only thing at all out of the ordinary is an ABS brand Cherry-switch USB kb.

 

Back to 113, which continues to work - on Win7-32, unlike all the XP crashes here.

 

I have a .dmp, but it's too big to upload

Share this post


Link to post
Share on other sites

Nothing there except my reply to another user last month. Nothing at all official.

 

The diction was a bit odd, no? He addressed some unknown observer, referring to me in the third person. Is that the usual voice here?

Share this post


Link to post
Share on other sites

Speccy crashes as it is loading with no chance to interfere. Also the dump is unavailable to upload as it is too big although the file reads 99,637kb.

Share this post


Link to post
Share on other sites

hold on to the dump (if created by speccy /debug) & post the log

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...