Jump to content
CCleaner Community Forums
Sign in to follow this  

speccy not showing cpu temp after bios update

Recommended Posts

hi i updated my bios because their was a newer AGESA code for it. then when i tried speccy again did not show temps for it. but it does show its speed and type of processor. my processor is 925 deneb 2.8 ghz mobo msi 990FXA-GD80. their is a newer bios update which is another agesa code so i am gonna update the bios in a couple of mins and will let you guys know if that fixed the problem.



update: no i have tried the new bios and still nothing. i hope this can get fixed by speccy.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...