Jump to content
CCleaner Community Forums
snglnluvnit

"Defraggler has stopped working"

Recommended Posts

I installed the latest version from filehippo.com on a Windows 7 HP 64 bit laptop. When I tried running it on administrator account it would get to 29%-32% then hang. It would then give me this error message. "Defraggler has stopped working". I have uninstalled and tried again with same results. I have never encountered this error before, and am at a loss.

 

Any suggestions/direction/guidance is much appreciated!!!

Share this post


Link to post
Share on other sites

Unfortunately I can not, I have already shipped the machine back to the customer. I was unaware of the debug mode, my ignorance, but it is nice to know that I can do that should I ever run into that situation again. It has been such a solid program that I just never looked any further into it's capabilities.

 

Thanks for info,

Scott

Share this post


Link to post
Share on other sites

You can zip and attach the log here by pressing the ''more reply options'' button when you post.

 

Thanks...can not attached properly...limit says 1.95mb...my zip file for the debug3 option is 13.6mb ?

post-40776-0-52122100-1325366881_thumb.jpg

Share this post


Link to post
Share on other sites

Attach the log only the developers may ask for the dump file but also may not. It looks as though you're trying to upload your whole defraggler folder as a zip

Share this post


Link to post
Share on other sites

Please just run regualr debug, not debug3 unless asked, this will give a smaller file and gives a good starting point for us and the developers to work from

Share this post


Link to post
Share on other sites

Attach the log only the developers may ask for the dump file but also may not. It looks as though you're trying to upload your whole defraggler folder as a zip

 

Ran /debug3 per earlier post in this topic...running regular debug now....Thanks

post-40776-0-14036500-1325783833_thumb.jpg

Share this post


Link to post
Share on other sites

I don't understqand the attached picture? is this the resulting logs from debug3?

Share this post


Link to post
Share on other sites

I don't understand the attached picture? is this the resulting logs from debug3?

 

Yes...these are two consecutive debug/3 logs requested originally by Hazelnut above. They are/were too large to upload to the forum. Since there was no response initially to my above on the log size issue post...I figured no one had an answer so I tried again in Debug forum. Please remove that topic and as you requested we will continue here.

 

Attached is the debug /1 log...it appears to me that it has something do do with selecting "move large files to end of drive" option. I can get Defraggler to run OK after removing all custom options and defragging 2 or 3 times...including a couple "Defrag free space" runs

 

Once Defraggler is running OK...I can re-enable the Advanced "Custom defragmenting"..." and "stop VSS...." but keep "move large files to end" deselected...Defraggler seems to execute normally.

 

But after enabling "move large files to the end" and Defragging....I again get the "Defraggler stopped working pop-up error ?

 

Before "Custom defragmenting"..." and "stop VSS...." were added in the last updates....I had no issues running Defraggler with the "move large files to end" option.

 

Thanks...TRinAZ

Defraggler64.exe.2_8_3732012-01-05_10-32.zip

Share this post


Link to post
Share on other sites

Cool this will help.

 

The developers read every thread so they may get back to you on why this is occuring

 

(to note, your thread had been hijacked by a user with a different issue, I split said posts off; this is why it seemed like they were no answers to your issue, members could not tell that YOUR issue was not being worked on :)

Share this post


Link to post
Share on other sites

I have the same problem. All help is appreciated.

You should start your own thread and not use this one.

Also this thread is over 6 months old.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×