Jump to content
CCleaner Community Forums
Sign in to follow this  
eagle00789

defraggler quits without any message (random crash)

Recommended Posts

When i run defraggler on a customers computer, defraggler suddenly stops running without any error message. The window just suddenly disappears.

I have enclosed 2 debug2 logs so that you can maybe track where the error may be.

I have tried to run defraggler in safe mode, but it has the same problem.

Defraggler.zip

Share this post


Link to post
Share on other sites

Hi. It's rather odd situation that application running on Windows stops working without any error message even from system. Log files that you attached unfortunatelly do not provide clear informations what causes error. Is it possible for you to capture short video from desktop that will include steps to crash defraggler ? What also could be helpful is more detailed log file (run defraggler with /debug parameter).

Share this post


Link to post
Share on other sites

Hi. It's rather odd situation that application running on Windows stops working without any error message even from system. Log files that you attached unfortunatelly do not provide clear informations what causes error. Is it possible for you to capture short video from desktop that will include steps to crash defraggler ? What also could be helpful is more detailed log file (run defraggler with /debug parameter).

don't you mean that i should use the /debug3 parameter? this because the docs say that debug3 contains a heck of a lot more information

Edited by Nergal

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×