Jump to content
CCleaner Community Forums
skylark

Incorrect Procesor Model

Recommended Posts

Hi,

the recent versions of Speccy, including v1.13.276 incorrectly reports AMD Athlon II Neo K145 as K155 on my Lenovo Edge 11.

I am not sure if this is a typo, but for a couple of months ago Speccy recognized the processor correctly.

Thanks,

skylark

Share this post


Link to post
Share on other sites

Hi skylark, and welcome to the forum. the developers read all thread, however they rarely comment. Be assured that this should be looked at, they may ask for more information.

 

Though I don't usually suggest a version roll back, could you go to the filehippo download spot and download the last version that correctly identified the processor for you (old versions are on the right hand side of the screen); using this version make sure that it still correctly does show the correct one (this is, of course, an optional step but may help the developers figure out what has changed, and thus increase your chance of a resolution to the issue)

Share this post


Link to post
Share on other sites

Hi,

I have now tested the old versions available at filehippo.

There are some differences in how different versions recognize the processor type:

Speccy 1.01-1.11 reports the processor as AMD K10 45nm Technology

Speccy 1.12-1.14 reports the processor as AMD Athlon Neo K155 Champlain 45nm Technology

 

I still believe that some previous version (could it have been an earlier minor version?) reported the processor correctly as K145, but, frankly, I start doubting.

Thanks,

skylark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×