Jump to content
CCleaner Community Forums
newmanl

Trial version doesn't seem to do anything

Recommended Posts

Just downloaded the trial version of CCleaner Network Edition however we cannot get it to do anything. When running CCleaner Network Administrator nothing appears to happen. I see AC.exe run briefly in processes and it then disappears. I assume the console should launch so we can manage the software? Have tried it on a Windows XP SP3 machine and Windows 2003 SP2 and the same result. Any ideas why it doesn't work???

Share this post


Link to post
Share on other sites

Because it's the network edition, you'll probably be better off contacting the developers directly. Most (all?) of the regulars here have yet to use network version (though I'm starting to lean toward pushing it on my employeer as I've now 40+ computers and not all of them are here after hours for me to clean)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×