Jump to content
CCleaner Community Forums
Augeas

Filename or Path box not working in V1.141

Recommended Posts

It appears that in v1.141 the ability to filter the scan results in the File or Path box (in Advanced Mode) has been lost. The box seems to accept filenames in the form of *name, but that's no good if you want to search the filename beginning from the left, which is a perfectly natural thing to do.

 

Reverting to 140 reinstates the filter facility. I'll try again tomorrow.

Share this post


Link to post
Share on other sites

looks like it works Left to right as well once you put a * at the end or finish the full name of the file. I thing this was to counter the recent complaint that the "just type" was being too slow as you would type p and have to wait till it had loaded the P results before you could type S

 

Shorter explaination

typing Pstart gave me no results

typing Pstart.bak gave me the results I looked for

*P began to shrink the possible results

typing Pstart* gave me the results I looked for

Share this post


Link to post
Share on other sites

You're right, Nergal, the box does work if an * if appended to the filename, or if the full name is typed in. I can see that this fixes the wait on long file lists. I should have delved a little further.

 

It's more awkward if you're trying to select part of a path. If you type in *temp* then nothing appears. You need a slash before or after the name, i.e. *\temp* or *temp\*.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...