Jump to content
CCleaner Community Forums
audericojr

Restore Points are gone in CCleaner.

Recommended Posts

Hi everyone.

 

I wonder if anyone can help with this issue.

 

My restore points no longer appear in the CCleaner System Restore Box.

 

I can see them when I need to restore my system by using Windows but they have disappeared in CCleaner.

 

Thanks.

Share this post


Link to post
Share on other sites

Tom, I know you listed your OS & SP number, but can both of you post your:

 

- OS + SP#

- Version of CCleaner used

- Size of HDD + amount of free space

 

This will assist quite much in determining what to do.

Share this post


Link to post
Share on other sites

Are they actually gone or does ccleaner just not list them?

 

if the former, did you have wipefreespace checked off?

 

did you only run the cleaner section or did you also run the registry integrity section

Share this post


Link to post
Share on other sites

I have the same problem since CC 3.13. Running Win7 Home Premium 64bit SP1 on a Toshiba P500 laptop - 8GB, Intel I7, Seagate 500GB, 200gb free, 18in LCD with MS Security Essentials, CC 3.14 (standard install), Macrium Reflect backups to external drive. Nothing unusual but CC was really easy to eliminate/remove older Restore Points to free up lots of space. Win7 HP deletes all restore points when the need arises. Any suggestions??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...