Jump to content
Piriform Community Forums
Andavari

New Forum Design

Recommended Posts

The pages exceed the width of my screen and I have to use the bottom scroll back and forth.

If you've changed the default font size in your web browser(s) that "may cause it," or it could just be the forums. I don't really know, however it's something to check.

 

Also noticed my avatar is missing.

Re-upload it, the actual dimensions limit is 90x90, so I don't know why when changing it that it recommends using 200 pixels or bigger. Instructions on how to change your avatar are located here.

Share this post


Link to post
Share on other sites

Went to hardware. There is a green bar just above the only :blink: topic. Click on "custom" and you can open old topics.

It can also remember the setting too, I think because I haven't logged out deleted the cookie and looked at it again yet.

The problem or bug it has is even though you can show all other topics you then have to click the "Start date" bit so it sorts them logically by the dates.

 

It's really stupid to have the newest one shown and then it goes way back several years to some ancient topic next. :huh:

Share this post


Link to post
Share on other sites

It can also remember the setting too, I think because I haven't logged out deleted the cookie and looked at it again yet.

The problem or bug it has is even though you can show all other topics you then have to click the "Start date" bit so it sorts them logically by the dates.

 

It's really stupid to have the newest one shown and then it goes way back several years to some ancient topic next. :huh:

 

 

I notice that the quoted font is about the same size as the older sites' normal posting font, but the actual posts' font is twice the size.

I guess we're all elderly now.

Hey, I know a great game. Let's play "Guess What I Forgot".

Share this post


Link to post
Share on other sites

This one is so anaemic to look at it's positively unpleasant.

 

I have to be honest and say this change is one I will definitely not be getting used to.

 

It's absolutely awful, and will probably definitely drive people away. Get the old one back please.

I agree 100% with Dennis and could not have said it better,

Share this post


Link to post
Share on other sites

Is it really that hard to change the colour scheme for the forum and the favicon??

 

Richard S.

Actually yes because to create a theme you must first duplicate the original theme you wish to emulate then go through many php and css pages changing and testing. This is the reason Premade forum themes often cost money even if the forum software is free (bear with me I know ipBoard is not free). Usually when my personal forum software is updated I must (pretty close to) rebuild my theme from scratch. It takes a lot of doing a diff check between old and new and then is about little minor tweaks as you check it. My guess is some or all of the Administrators are currently running the Piriform theme and commenting to Hulk about what needs to be changed fixed.

 

This is not the final theme, I assume, and there will be more fixes (such as font size) as things progress. You can not just "go back to the old one" they didn't change the theme they changed the version of the forum software and the old theme no longer functions.

Share this post


Link to post
Share on other sites

I agree 100% with Dennis and could not have said it better,

 

Yep, been looking at it off and on a bit over 12 hours now. For me Its too bright and too square.

 

There are still a few bugs to fix, so maybe the fixers will offer a more subdued background.

Share this post


Link to post
Share on other sites

It can also remember the setting too, I think because I haven't logged out deleted the cookie and looked at it again yet.

Nope, it doesn't remember the settings I "permanently applied" for my viewing of the Hardware forum. It's really strange that it only shows one topic in there and having to manually tell it to show the others will get old fast.

 

I notice that the quoted font is about the same size as the older sites' normal posting font, but the actual posts' font is twice the size.

I guess we're all elderly now.

I actually love the bigger post font size, means I don't have to fiddle with my browser font settings.

 

_____________________

 

One annoyance is the "Reply to this topic" window always starting off so small, but at least it can be dragged to a larger size.

Share this post


Link to post
Share on other sites

It's an interesting forum bug but not sure why it's showing my name on the board when I am technically logged in anonymously. B)

 

Richard S.

Perhaps you still got a cookie from when you were logged in before ! !

Share this post


Link to post
Share on other sites

Wow when the forum had a text stating to wait while it was in the process of updating what a surprise how the forum design is now. :o Will take some getting used to, but at least it looks good.

 

 

Is it my imagination but what has happened to the the new forum design?

The first time I saw the new layout it looked really attractive but it seems to have changed and become much "duller".

Share this post


Link to post
Share on other sites

The change is the default theme was from IPB the forum software, then Piriform branded the theme and now the new default is Piriform 2011.

Share this post


Link to post
Share on other sites

There may be a security issue.

Email notifications now contain part or all of the message in the post.

I was just notified that "0984783518" posted in a thread.

That post here is gone, but the email contains the text of the post, including links to vietnamese real estate sites. Could have been links to malaware, I suppose, right there in my email. :o

In the past, my email notifications only contained a link to the post, and any spam was usually gone by the time I got to it, thanks to the excellent moderators. That was better, imho.

Share this post


Link to post
Share on other sites

As far as I'm aware only moderators and admins are permitted to view the online list this was the same with previous versions.

 

Richard S.

 

Yes, that's the idea :)

Share this post


Link to post
Share on other sites

There may be a security issue.

Email notifications now contain part or all of the message in the post.

I was just notified that "0984783518" posted in a thread.

That post here is gone, but the email contains the text of the post, including links to vietnamese real estate sites.

Someone I banned for spamming us. Perhaps you got the notify before I had banned that spammer.

Share this post


Link to post
Share on other sites

Andavari,

 

Thanks so much for the reply. No, I haven't changed my default font size and I wouldn't know how to go about doing it anyway. Using your instructions I will try to at least accomplish something with the avatar when I get free of an issue. Thanks again so much. Warlock

Share this post


Link to post
Share on other sites

There may be a security issue.

Email notifications now contain part or all of the message in the post.

I was just notified that "0984783518" posted in a thread.

That post here is gone, but the email contains the text of the post, including links to vietnamese real estate sites. Could have been links to malaware, I suppose, right there in my email. :o

In the past, my email notifications only contained a link to the post, and any spam was usually gone by the time I got to it, thanks to the excellent moderators. That was better, imho.

I'm pretty certain I used to have the post contents in my email notifications before, perhaps the old forum software had an option to enable/disable that and that is what has gone.

Share this post


Link to post
Share on other sites

Could be, also might vary with email service. But I just checked some of the ones I have saved, none has post contents until the new forum software change.

Share this post


Link to post
Share on other sites

Could be, also might vary with email service. But I just checked some of the ones I have saved, none has post contents until the new forum software change.

 

I had my "daily digest" email notifications set up to include the contents of a post, but I can't find the option now to choose to receive the contents or not. It was there before the change, but now the only option seems to be to include the contents.

 

Unless I've missed it, just something else gone from the old board.

Share this post


Link to post
Share on other sites

Oh and the "Like this" buttons in posts doesn't function, same as the old vote up/down system on the old software never worked, with the same "You have reached your quota of positive votes for the day" error message.

Share this post


Link to post
Share on other sites

Well, I'll add that to the disturbingly long list of stuff I didn't know. The older I get the less I know. Is that how it is supposed to go? :P

 

No, that's not how it goes.

 

You still know loads of stuff, you just lose the ability to recall it until such time that it's too damn late to do any good. And then you forget it again. :wacko:

Share this post


Link to post
Share on other sites

Hello All,

 

Would it be logical to say that both Login and Dennis are correct? Maybe I should quit while I'm not ahead. :-)

 

Warlock

Share this post


Link to post
Share on other sites

This is one of a few boards that I am on that upgraded. One thing I noticed about IPB, when the upgrade happens, all the hard work that was put in to get the board running perfect goes right out the window. Sure wish they would consider the customization that was done to the previous board and make upgrading less painful for the Admins.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×