Jump to content
CCleaner Community Forums
spelbynder

Hotmail no longer working in any browser other than IE?

Recommended Posts

... has anyone else been experiencing this of late? I am able to access Hotmail only through IE9, the other browsers come up with a blank page or error message and it's really annoying, as I don't use IE that much usually!

Share this post


Link to post
Share on other sites

What other web browser are you using??

 

Do you have any add-ons that block ads or scripts??

 

Richard S.

Share this post


Link to post
Share on other sites

I get this from Chrome:

 

Server error

An invalid response was received while attempting to load http://sn127w.snt127.mail.live.com/default.aspx. The server may be down for maintenance or configured incorrectly.

Here are some suggestions:

Reload this web page later.

HTTP Error 502 (Bad Gateway): The gateway or proxy server received an invalid response from an upstream server.

 

Firefox and Safari give me a blank page, hitting refresh or highlighting the address returns the same blank page.

 

 

Opera gives me this:

 

HTTP gateway failed

 

Check that the address is spelled correctly, or try searching for the site.

 

 

No ad-blockers or anything remotely related whatsoever.

Share this post


Link to post
Share on other sites

Maybe some issue with your ISP or modem. One thing to try is reboot your modem, or turn it off then back on and see if that helps.

Share this post


Link to post
Share on other sites

Just signed in with Blackhawk browser, it is sort of Chrome-ish. It froze once, at the first screen. Closed it, restarted, logged in OK.

 

Edit: no HIPS, no site blocker software here...maybe thats it?

Share this post


Link to post
Share on other sites

I got this trouble myself, I figure, you need to turn all the online software to stop using the net and then log in to hotmail,I even got a problem with IE to work with hotmail a few times.

Share this post


Link to post
Share on other sites

I'm going to have to "call an audible" here. Plushzilla, that is atrocious advise. NOBODY should do anything like that EVER! Please, you're new here so, i'll just give you a verbal warning, we do not give other members advice that would place their computers in jeopardy. Please have a little more thought in your words.I'm sure we as a community can find a better answer/explanation than, "sometimes you need to turn off your security"

 

That's said

Share this post


Link to post
Share on other sites

I'm going to have to "call an audible" here. ...

 

Good call, coach.

 

edit: @ spelbynder, fwiw, I just installed the latest chrome from Filehippo, went to hotmail just as it should have. Don't have a clue what to do to help. :( Have you tried a portable version of any of those other browsers?

Share this post


Link to post
Share on other sites

Hear hear Nergal! ^_^

 

One of my facebook friends suggested it was an error with MSN in Sydney which would be fixed soon... but it ain't! :ph34r:

 

Haven't tried the portable way yet...

Share this post


Link to post
Share on other sites

... has anyone else been experiencing this of late? I am able to access Hotmail only through IE9, the other browsers come up with a blank page or error message and it's really annoying, as I don't use IE that much usually!

Things to try:

 

- Post your error messages so we can know more about what is causing it

- Run CCleaner & retry access (sometimes cookies/temp files can cause problems. Sure, it's not often, but it can happen!)

- Uninstall old versions of web browsers, then try Firefox/Chrome/Opera/Safari. I would try, say, Firefox first, see if it can connect, then if that fails, uninstall it & try Chrome, etc.

 

- Google another version of the hotmail page. For instance, if your in australia, you may be able to login using the USA, Philippines, or some other international version of the page.

- Check your internet settings. While this happens a lot under Internet Explorer 8, not sure if it does under 9... Tools/Internet Options/Connections/Lan & uncheck use proxy server. Also, might be a good idea to check your connections under the other browser as well. If IE got set to use proxy server, sometimes firefox will pick up that setting as well when it attempts to connect. So go to Options/Advanced/Network/Settings button, & checkmark No Proxy & hit ok.

Share this post


Link to post
Share on other sites

It was nothing to do with whatever anyone mentioned here... Microsoft went and changed the "user sign-in experience" or somesuch thing, but now they've switched back to the "old" way to sign in - no one here knew about this? :blink::huh:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...