Jump to content
CCleaner Community Forums
Sign in to follow this  
Slaine

Autorun setting problem

Recommended Posts

Hi all,

 

Does anyone have problems getting Crap Cleaner to autorun when windows boots up? cos I do!

I like to have my comp cleaned each time it boots and ccleaner did just this fine until now. For some reason when I check the box to "Run ccleaner when the computer starts", it wont save the setting at all.

 

 

ccleaner.jpg

 

Am I doing something wrong I'm not aware about?

...thanks for any help

Share this post


Link to post
Share on other sites

It doesn't look like your doing anything wrong at all, as you only have to tick the box for it to autostart and then exit the application, it should add the autostart link in the registry immediately.

 

You can optionally have CCleaner automatically clean at startup by placing a shortcut in Start > All Programs > Startup:

"C:Program Files\CCleaner\ccleaner.exe" /AUTO

Share this post


Link to post
Share on other sites

Thanks for the reply, like I said it wont save the autostart setting for some strange reason!!

 

However I have added a shortcut as you suggested so all is ok i guess.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...