Jump to content
Piriform Community Forums
Sign in to follow this  
Slaine

Autorun setting problem

Recommended Posts

Hi all,

 

Does anyone have problems getting Crap Cleaner to autorun when windows boots up? cos I do!

I like to have my comp cleaned each time it boots and ccleaner did just this fine until now. For some reason when I check the box to "Run ccleaner when the computer starts", it wont save the setting at all.

 

 

ccleaner.jpg

 

Am I doing something wrong I'm not aware about?

...thanks for any help

Share this post


Link to post
Share on other sites

It doesn't look like your doing anything wrong at all, as you only have to tick the box for it to autostart and then exit the application, it should add the autostart link in the registry immediately.

 

You can optionally have CCleaner automatically clean at startup by placing a shortcut in Start > All Programs > Startup:

"C:Program Files\CCleaner\ccleaner.exe" /AUTO

Share this post


Link to post
Share on other sites

Thanks for the reply, like I said it wont save the autostart setting for some strange reason!!

 

However I have added a shortcut as you suggested so all is ok i guess.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×