Jump to content
CCleaner Community Forums
Tigerllc74

"NTLDR is missing" Error

Recommended Posts

Has anyone seem "NTLDR is missing" error when trying to boot from CD ?? I have never seen this error before. Boot CD always worked.

Normally F12 or ESC gets me to boot order, choose CD/DVD then computer boots from CD.

Any ideas ??

Share this post


Link to post
Share on other sites

I tried both Macrium and Easeus boot CD. Both worked before without a failure.

I thought maybe it's the computer, but boots fine with old HD.

 

I am trying to restore image on a new HD when this happened. (no, i don't think new HD has anything todo with error..it booted fine with new HD before..many times)

Share this post


Link to post
Share on other sites

You seem to be having some problems with that restore Tiger.

 

NTLDR is one of the files hidden in the root directory needed for the computer to boot.

 

 

 

I had a neighbours computer with the same problem, "ntldr is missing or corrupt" and it was fixed simply by copying that file out of the i386 folder into the root directory to replace the missing or corrupt one.

 

I can't remember what happened exactly, but I think his screen was black, then that error message popped up. I can't remember if he got as far as the boot options screen. It was some time ago, and my memory is hazy about it.

 

Is that what's happening?

 

Just in case it's your boot cd's, I've pm'd you a link to a working rescue cd which contains as well as other things, a Macrium plugin which will restore an image.

 

But if it isn't the cd's, and you can't boot from cd at all, I've a feeling you may have to slave that hard drive to another computer and replace the ntldr file as explained above.

 

I hope I'm wrong and have misread the problem, and if anyone has an easier fix, I'll be happy to be wrong.

 

You'll need to burn the ISO I send you, to cd as an "Image", using something like ImgBurn.

Share this post


Link to post
Share on other sites

If you've decided to call it a day with the Image Restore to your new hard drive Tiger, no worries, just post back here and let us know.

 

But if you haven't, I'm now thinking you've taken your old hard drive out completely and stuck your new one in, as opposed to having the new one either set as a slave or master.

 

If all that's in your computer is the new hard drive, then it may be looking for files which are obviously not on the empty hard drive you've installed, but may also not be on your rescue disks.

 

My BartPE CD has a copy of NTDETECT.COM on it, which is a system file needed to boot a computer. Maybe a BartPE disk would do what your disks haven't been able to. I don't think any of us has tried a restore to a new hard drive, so it's new territory.

 

Just a thought.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...