Jump to content
CCleaner Community Forums
Flaboy

New CCleaner ignoring Google Chrome

Recommended Posts

Hello everyone! I apologize if this should be in the bug reporting section instead of here.

 

System: Windows 7 x64 Home Premium, fully patched

AMD Athlon II X2 processor

Avast antivirus 5.1.889

IE8 and Google Chrome

 

Issue: I updated CCleaner 3.02.1343 to 3.03.1366. Google Chrome is listed under the CCleaner applications tab and I have all the boxes checked. When I run the new version of CCleaner to analyze files, not a single Google Chrome file shows up and when I run CCleaner to actually clean, no Google Chrome files are deleted, they still appear in the browser.

 

If I uninstall CCleaner 3.03.1366 and reinstall the previous version, Google Chrome files do show up after analyzing and CCleaner does clean them.

 

Can anyone reproduce this or suggest how I go about finding a fix?

 

Thanks

Share this post


Link to post
Share on other sites

Sounds like a classic browser not fully closed

 


  1.  
  2. Exit Chrome
  3. Open Task Manager
  4. Go to the second tab (processes)
  5. arrange the entries by name (this makes the next step easier)
  6. look for and kill all occurances of chrome.exe
  7. run cleaner
  8. report back here if the issue remains (or even if it doesn't so that we know the issue is solved)

Share this post


Link to post
Share on other sites

Nergal -- there are no occurances of chrome.exe in task manager, the browser is closed.

cookieeater -- no pop up to close Google Chrome.

 

I'm starting to think that perhaps there's some type of conflict with another program but I've got a lot of detective work to try and sort it out. I'm going to conduct a test with the new version of CCleaner and another browser (perhaps Opera). I'll report back in a bit.

 

Thanks for the suggestions.

Share this post


Link to post
Share on other sites

Okay. New version of CCleaner works perfectly with Opera browser. Google Chrome still shows under applications but files are still not showing up after analyze and they're not being cleaned. I uninstalled CCleaner 3.03.1366 once again and replaced it with version 3.02.1343 and as before, Google Chrome files show up and are cleaned using this previous version.

 

I can't find any programs conflicting with anything and I suspect if it was a Windows 7 x64 issue, there'd be other postings. I'm really stumped so for now, I'm sticking with the new version of CCleaner and I'm dumping Google Chrome.

 

Thanks everyone.

Share this post


Link to post
Share on other sites

flaboy

 

I am having a very similar problem - with internet history cache not being cleaned, and the PC in question is X86. Running Chrome, Version 8.0.522.237, Win7 and CCleaner build 3.03.1366.

Share this post


Link to post
Share on other sites

ELaimins -- I'd love to find out if this issue is just with some Windows 7 systems. I haven't heard of any issues with the new CCleaner and Vista or XP computers. If the previous CCleaner version worked for you with Google Chrome, as it did for me, you might want to uninstall the new version and reinstall 3.02.1343. I'm hoping the CCleaner developers can reproduce this problem and comme up with a fix.

Share this post


Link to post
Share on other sites

I am using Vista Home Premium 32-bit OS(would not recommend it, ME was better than Vista).

AMD Turion Dual-Core RM-72 2.10GHz with 3GB RAM.

Avast 5.1.889

Chrome 8.0.552.237 & Firefox (never open IE browser so not sure what version it is on)

 

Could some of the Chrome junk be showing up in Windows Explorer-Thumbnail Cache?? When I use Chrome to game,I have noticed that the WE-Thumbnail Cache KB found is higher than I ever noticed in previous version of CCleaner. I still have to clean Chrome using Chrome tools even after running CCleaner. guess I need to do a bit more research to determine if Chrome cleans quicker after running CCleaner or not.

 

I did get a pop up asking Chrome to be closed when I had the browser opened, (Not sure if pop up is consistent cuz I know the browser needs to be closed to run cleaner) but CCleaner still didn't clean Chrome.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×