Jump to content
CCleaner Community Forums
Icedrake

Hosts File Update

Recommended Posts

I installed the 64-bit version (I have Win7 Pro x64) launched it and started the server.  Started IE with the MVPS hosts file in place.  Went to several websites including NBC Live Sports Extra and HostsServer captured nothing.  I must be doing something wrong.  It seems simple enough to use, not many controls.

 

EDIT: I tried the x86 version but it would not install on my x64 OS.

Edited by nikki605

Share this post


Link to post
Share on other sites

I'll have to look at my setting in it that allows me to see it

Share this post


Link to post
Share on other sites

I started it about an hour ago and set about surfing with IE11. Nada.  It's ver 2.1.62 (64-bit).

 

6y2kw7.jpg

 

EDIT: I intentionally went to a website that I found in the MVPS hosts file to see if it would be caught in HostsServer. Nope. (www dot widebanner dot com)

Edited by nikki605

Share this post


Link to post
Share on other sites

here's my prefs for @nikki605 hope it helps

 

post-21882-0-91149400-1447120518_thumb.png

Share this post


Link to post
Share on other sites

I had left the settings at the defaults when I installed it, but I went ahead and changed them to match yours as a test.  I rebooted to force a login and got a strange result.  Right after logging into Windows, this popped up:

 

143ngid.jpg

 

I clicked on Allow access, but thought it strange to be getting a message from the Windows Firewall since I run Norton Security which has it's own firewall.  I checked in Control Panel after this and it showed the Windows Firewall was turned off and it's settings were under the control of Norton Security.

 

I started HostsServer and it's Control Panel showed the green light indicating it was running.  But again, no entries appeared in it's log.

 

As a further test, I stopped the Server and exited the program.  I then turned off Norton Security virus protection and it's firewall.  I again started the HostsServer program and started the server. But still, it captured no entries.

 

I re-enabled Norton Security and rebooted the machine.  This time when I logged into Windows, I did not get any message from the Windows Firewall.  It appeared to be a one-time thing.

Share this post


Link to post
Share on other sites

Sometimes for me norton/symantec are slow to start, and windows firewall/defender activate, but never long enough for a firewall permission. Weird. I look some more, maybe I have it running as windows 7 or something (I know that the run as current user is the only setting that worked, run at any user didn't)

Share this post


Link to post
Share on other sites

Me am Stupid

There's a second screen of Prefs in Hostserver "on Site Blocked"

I've never gotten HTML or IMAGE to work, but make sure there's a checkmark in both Activate Log and Include Referrer

post-21882-0-86173700-1447196874_thumb.png

 

Holy Cowstuff I was many version behind I'd missed all these updates

What's new in 2.1.62?

- fixed: server does not start under Windows XP;

- fixed: log viewer may not load all log files.

 

What's new in 2.1.61?

- fixed: more logging related bugs;

- fixed: minor bugs.

 

What's new in 2.1.60?

- added: support for high contrast themes;

- changed: minor UI tweaks;

- fixed: logging may not work correctly;

- fixed: minor bugs.

 

What's new in 2.0.59.1?

- fixed: server does not run under Windows XP and Server 2003.

to All, sorry I hijacked the Hosts thread, but on the other hand, this Program (along with my oft mentioned HostsXPert) is crucial to my host management and finding why x-y-or-z website isn't working, and deciding whether it's worth it to whitelist a blocked host

 

Edit2: I also have a Scheduled Task set to run The Control panel at login, i've attached it

Hostsservertray.xml

Edited by Nergal
sigh silly me

Share this post


Link to post
Share on other sites

I had started HostsServer yesterday morning and let it run the rest of the day.  I had changed the options as Nergal suggested, so it started at login this morning when I powered on the laptop.  I opened it's control panel and found it had started recording entries at 1:42pm yesterday. :huh:

 

So far this morning, it seems to be recording entries as well.

 

11t0e9l.jpg

 

Under On Site Blocked, Activate Log was already checked, but not Include Referrer, so I checked it.  But the program was already including the Referrer in the log entries, so I don't know what that option really does.

 

I am totally perplexed why it started capturing entries mid-day yesterday and continues this morning.  I had changed nothing.

 

Now I just need to figure out how to use the information, if it continues to work.

 

Thanks for the help, Nergal. :) I also apologize if I hijacked this thread.  I can start a new thread if that would be better.

Edited by nikki605

Share this post


Link to post
Share on other sites

So with the option settings changed, I re-downloaded the current MVPS hosts file, cleared the HostsServer log and restarted it (9:45am/et).

 

It's back to not recording any entries. :angry:

 

I will just let HostsServer run in the background and check it later.  I'm going to reboot the laptop first (9:55am/et).

Share this post


Link to post
Share on other sites

I have a second PC which is a Win7 Pro x64 desktop system, so I decided to install HostsServer to see if it would work.  I changed the option settings to match what I had set on the laptop.

 

In the short time it's been installed and running, it has not captured anything either.  I will let it run in the background just as I have on the laptop.

Share this post


Link to post
Share on other sites

Oh goodness this new host file blocks all webtraffic except ads. What the Heck

 

 

 

 

 

Naw just kidding, april fools and all...thanks for updating the thread :)

Share this post


Link to post
Share on other sites

Haven't done this for a while (not the update, the thanks), but thanks hazel.  :)

 

 

EDIT: Wonder where the topic starter is these days?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...