Jump to content
CCleaner Community Forums
login123

Error Message Generator

Recommended Posts

This does look like fun. B)

 

Hey login123, how did you post that image without it being an attachment or a link?

Share this post


Link to post
Share on other sites

This does look like fun. B)

 

Hey login123, how did you post that image without it being an attachment or a link?

 

Ctrl and PrtSc, then edit in Paint?

Share this post


Link to post
Share on other sites

If you right click on login123's image, and select properties you will see that its linked to photobucket.

 

I haven't been able to do that with pixpipeline so it's just an image and not a link.

 

login123's image is not a link.

Share this post


Link to post
Share on other sites

login123's image is not a link.

I got a code for hot link full size image. Forum preview displayed full size. But now sometimes I see it as full size, other times as a link.

 

If I click on the link, then back, I get full size. duh

Share this post


Link to post
Share on other sites

Oh well, here's mine because this is how I feel right now.

 

702623b98c35.png

 

:lol: Thats a funny one. Sorry I was gone for a while, couldn't answer.

 

I used one of the built in codes at Photobucket. Don't remember which code it was, (after all that was over 7 hours ago). :P Will check.

Share this post


Link to post
Share on other sites

Oh well, here's mine because this is how I feel right now.

 

702623b98c35.png

Maybe we should switch to photobucket for dependable full size images.

Share this post


Link to post
Share on other sites

Maybe we should switch to photobucket for dependable full size images.

 

I may look into it because I'd like to be able to post an image instead of a link.

 

No reason really, just personal preference.

Share this post


Link to post
Share on other sites

from The bucket.

 

ErrorMessage.png

 

Sweet!

 

So it's just a matter of the codes offered at Photobucket.

 

My thanks to you and login123.

Share this post


Link to post
Share on other sites

Yep, left click and it copies.

 

I used the fourth one down, called "IMG code". But I seem to remember that Hazelnut said something about some of those options making the forum load more slowly for members with a slow connection. I'll probably wait until the moderators have seen this, there may be other reasons for not using a hot link code...I didn't know thats what it was.

 

photobucket2.jpgerror_poptart1.jpg

Share this post


Link to post
Share on other sites

Yep, left click and it copies.

 

I used the fourth one down, called "IMG code". But I seem to remember that Hazelnut said something about some of those options making the forum load more slowly for members with a slow connection. I would only use that option for a very small picture.

 

photobucket2.jpgerror_poptart1.jpg

 

Good thinking to only use it for small images.

 

Thumbnails are a better choice for large images.

 

Funny message login123. I hope your not speaking from experience. :o

 

Thanks again.

Share this post


Link to post
Share on other sites

On Photobucket, after you make the album and upload the picture, that box that says "Click to add title" appears when you mouse over any of the pictures. Then just left click the desired code and it is copied to the clipboard, ready to paste. I always set the album to private so that the link shows only that one picture. I think. :unsure:

Share this post


Link to post
Share on other sites

... hope your not speaking from experience. :o

 

Thanks again.

 

My pleasure.

 

No, stole idea that from a forum somewhere, don't remember. (Edit: The pop tart idea belongs to teacup61)

Here the culprit was a giant paper clip. They are much worse. :P

Edited by login123

Share this post


Link to post
Share on other sites

On Photobucket, after you make the album and upload the picture, that box that says "Click to add title" appears when you mouse over any of the pictures. Then just left click the desired code and it is copied to the clipboard, ready to paste. I always set the album to private so that the link shows only that one picture. I think. :unsure:

Login, no ads appear in your image. Are you paying extra for that?

Share this post


Link to post
Share on other sites

Login, no ads appear in your image. Are you paying extra for that?

 

No, free. Also, set up two accounts (cause I couldn't remember the details of the first one, found'em later), so as far as I know you can set up more that one account if you wish.

 

The site says I'm using 15mb, 3 percent, in that account. have about 53 pictures in 10 albums. FYI.

Share this post


Link to post
Share on other sites

No, free. Also, set up two accounts (cause I couldn't remember the details of the first one, found'em later), so as far as I know you can set up more that one account if you wish.

 

I don't want ads in my posts. I gotta figure out why your image page is different and you are ad-free.

Share this post


Link to post
Share on other sites

link from here is: http://photobucket.com/

 

Don't know what the difference would be. ?? :blink:

This image has no ads but the DL page is still diff from yours.

 

Happy-New-Year-4.jpg

 

Yes. I'm registered.

 

Later: Maybe I'm just guilty of sloppy cropping.

Anyway, I just cropped it in Photo Editor, uploaded to the bucket, and here she be.cleanbucket.jpg

 

Edited.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×