Jump to content
CCleaner Community Forums
casey2k2

CCleaner Internet Cache issue

Recommended Posts

Apologies if in the wrong section, but I am new here.

 

Only noticed this issue today, not sure how long it might have been like this though, but upgraded to the latest version today but doesn't seem to have fixed it, but when running previously all has been fine.

 

I have everything set in CCleaner except the 'Wipe Free Space' option.

When running the CCleaner program, the Internet cache shows details that it has cleaned stuff down.

As usual, I have restarted the computer straight after.

 

However, when loading the internet back up, the history tab is empty but the Address Bar in IE8 shows previous websites visited that are not stored whatsoever in favourites - clicking 1 of these listings takes me direct to the website, even if this is a subpage on the said website.

I have checked in Windows (Win7) Explorer for the Temp Internet Files and there is nothing present, even with my settings set to show all Hidden files. Doing a search for all Temp Locations, are also empty. I have never come across this issue before so not sure what it is.

 

But it looks like it is an issue with the AutoComplete Address Bar.

Share this post


Link to post
Share on other sites

Apologies if in the wrong section, but I am new here.

 

Only noticed this issue today, not sure how long it might have been like this though, but upgraded to the latest version today but doesn't seem to have fixed it, but when running previously all has been fine.

 

I have everything set in CCleaner except the 'Wipe Free Space' option.

When running the CCleaner program, the Internet cache shows details that it has cleaned stuff down.

As usual, I have restarted the computer straight after.

 

However, when loading the internet back up, the history tab is empty but the Address Bar in IE8 shows previous websites visited that are not stored whatsoever in favourites - clicking 1 of these listings takes me direct to the website, even if this is a subpage on the said website.

I have checked in Windows (Win7) Explorer for the Temp Internet Files and there is nothing present, even with my settings set to show all Hidden files. Doing a search for all Temp Locations, are also empty. I have never come across this issue before so not sure what it is.

 

But it looks like it is an issue with the AutoComplete Address Bar.

 

 

Do you have the "Index.dat" checked? If not try that one.

Also ?Only delete files in Windows Temp folders older than 48 hours? box in the "Advanced" section under "Options". You can see my settings from the link directly below.

https://www.viclovan.com/downloads-and-links/ccleaner-2-settings#OptionsAdvanced

Share this post


Link to post
Share on other sites

Do you have the "Index.dat" checked? If not try that one.

Also ?Only delete files in Windows Temp folders older than 48 hours? box in the "Advanced" section under "Options". You can see my settings from the link directly below.

https://www.viclovan.com/downloads-and-links/ccleaner-2-settings#OptionsAdvanced

 

Thanks for replying, but I have my setup already like that, have everything selected except the 'Wipe Free Space'

In advanced have tried both disabled & enabled on the ?Only delete files in Windows Temp folders older than 48 hours? but to no avail.

What I have noticed is in the statistics at the end of the clean, it says index.dat 0KB x files, the last 1 said 0KB, 7 files.

Share this post


Link to post
Share on other sites

Is this not IE8's "Suggested Sites" feature, which you can turn on and off?

 

Suggested Sites is a feature in Internet Explorer 8 (included in Windows 7 by default) and enables you to find sites similar to the one you’re visiting. When Suggested Sites is turned on, your browsing history is sent to Microsoft where they compare it to a list of updated sites that are related.

 

Disable and Remove Suggested Sites From Internet Explorer 8:

 

EDIT: Welcome to the forum by the way casey.

Share this post


Link to post
Share on other sites

Suggested sites is turned off. I have a very lite install of Win7, I am an IT graduate, and don't want much crap with it lol.

 

In the Address Bar there is a little drop down arrow.

Clicking that shows a section called History. Under this section are a few sites, which I have visited over a week ago and are not in my Favourites at all. Also I have ran CCleaner about 10 times, and they are still showing in the Address Bar but not the actual History (near the Favourites tab) tab.

In the Address Bar, there is an X against each listing to remove the entry and it then disappears and doesn't come back unless I visit the site again.

 

I have also done a search on the computer for all sections and hidden files for the sites listed, such as this one which isn't yet in my favourites and after running ccleaner it doesn't find anything, which is why I am confused.

Share this post


Link to post
Share on other sites

Dennis under the address bar browsing history autocomplete, I had it set to enabled.

Disabling that section, no longer shows anything in the address bar, only the favourites now.

 

But re-enabling it, even after running CCleaner the list re-populates.

So it would show that the issue is with 'Browsing History'.

I can leave it disabled and it won't show anything, but defeats the option really has I thought CCleaner clears it down.

Share this post


Link to post
Share on other sites

Looked into this again further, it looks like its to do with the 'Use Windows search for better results'.

Disabling this option, hides all previous addresses visitied, but re-enabling it then unhides all details.

 

Any idea what this is for, and how to stop using it. The feeds is set to disabled.

Share this post


Link to post
Share on other sites

Suggested sites is turned off. I have a very lite install of Win7, I am an IT graduate, and don't want much crap with it lol.

 

In the Address Bar there is a little drop down arrow.

Clicking that shows a section called History. Under this section are a few sites, which I have visited over a week ago and are not in my Favourites at all. Also I have ran CCleaner about 10 times, and they are still showing in the Address Bar but not the actual History (near the Favourites tab) tab.

In the Address Bar, there is an X against each listing to remove the entry and it then disappears and doesn't come back unless I visit the site again.

 

I have also done a search on the computer for all sections and hidden files for the sites listed, such as this one which isn't yet in my favourites and after running ccleaner it doesn't find anything, which is why I am confused.

 

So you want to clean the IE History?

I had this problem a while back & I know what you are talking about.

___

 

When you run CCleaner, even with IE fully closed, it appears to delete the temp files/history etc.

When you go to the history button on IE after opening it again, it will reveal every website you previously went to.

___

 

* In order to fix this, you will need to invoke IE options & click the big "Clear History" button. Might be a good idea to click all the buttons IE provides for cleaning while you are at it.

* Once you have successfully gotten IE to run a cleanup the 1st time, CCleaner appears to then be able to clean IE history properly.

___

 

I haven't figured out just why you must run IE's own history clean in order for CCleaner to start working & cleaning it, but it appears it is necessary & I was able to replicate it across multiple machines.

Share this post


Link to post
Share on other sites

So you want to clean the IE History?

I had this problem a while back & I know what you are talking about.

___

 

When you run CCleaner, even with IE fully closed, it appears to delete the temp files/history etc.

When you go to the history button on IE after opening it again, it will reveal every website you previously went to.

___

 

* In order to fix this, you will need to invoke IE options & click the big "Clear History" button. Might be a good idea to click all the buttons IE provides for cleaning while you are at it.

* Once you have successfully gotten IE to run a cleanup the 1st time, CCleaner appears to then be able to clean IE history properly.

___

 

I haven't figured out just why you must run IE's own history clean in order for CCleaner to start working & cleaning it, but it appears it is necessary & I was able to replicate it across multiple machines.

 

 

Thanks for your reply. But I noticed this during the week, but forgot to update people on here.

It's a temp fix, but does the job. I think it's perhaps to do with an Index link but not sure exactly.

 

Anyways all is fine now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...