Jump to content
CCleaner Community Forums
Sign in to follow this  
Augeas

Google images - where do they go?

Recommended Posts

I've just done a Google images search and come up with the new layout, instead of 20 or so images per page you now get, I dunno, hundreds on one page. Then I did a close browser and CC normal clean. I then ran Recuva and could find no trace of the hundreds of images Google had presented. I did this on both IE and FF.

 

Ususally when you do a Google image search, a clean, and a Recuva run you see just about all of the thumbnails displayed. But not so far with the new layout. I haven't dug too deeply so far so I might find the answer soon.

 

They seem to be going into c:Documents and Settings/user/PrivacIE/Index.dat. No, I don't have private browsing enabled. This index file was around 9 mb and had an enormous amount of info in it. I've added it to the Include list and run a secure delete on it, which ran OK.

 

This topic should be in the CC discussion really. And this Index file should be cleaned by default.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...