Jump to content
CCleaner Community Forums
Sign in to follow this  
djmccartney

Custom File an Folders Settings Gone

Recommended Posts

v1.24.180

 

I select files and folders to delete, but they are gone from the list upon reboot. I have to re-enter them. This was not an issue in previous releases.

 

Dave

Share this post


Link to post
Share on other sites

Do they disappear from the list when you restart the program? And/or when you move away from options and then go back?

Share this post


Link to post
Share on other sites

I now believe I caused the issue. I used RegSeeker to clean the registry and I inadvertently wiped out the CC settings in HKEY CURRENT USER.

 

Sorry for the problem :)

 

Dave

Share this post


Link to post
Share on other sites

Be careful with RegSeeker, if you don't look at it's undo files you can wreak havoc on your system.

 

To keep it from detecting CCleaner input the following into RegSeeker's exlude.ini file:

1|Software\VB and VBA Program Settings\CCleaner

1|Software\VB and VBA Program Settings\CCleaner\Options

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...