Jump to content
CCleaner Community Forums
Olav the Viking

Defraggler v20 Edit Drive Map Colors Window Overrun

Recommended Posts

Defraggler Forum 20Jun2010.txt - 21Jun2010 11:59

 

I just downloaded and installed Defraggler version 1.20.201 today. I immediately saw that the last button of the Edit Drive Map Colors window [Green] is partly on top of the [save] button and the [save] button is on top of the "Files being written" text. I went to another system that still had version 1.19.193 on it to verify that the previous version was OK. It was. Both systems are running the same operating system with all MS updates installed (XP Pro SP3). It appears that the button spacing has been increased with version 20. It should be a simple fix to the source code.

 

Also, maybe this issue has been covered before, but why must all Piriform products that push the "Optional Yahoo Toolbar" have the default during program installation being having the box to install checked? This is annoying as hell and merely wastes time, particularly if you miss unchecking the box and have to uninstall the Yahoo toolbar, which I consider a virus. I have added an application block in my Kaspersky for all of our systems to block all Yahoo installations since Sun Java also trys to ram it down your throat and they actually try to download and execute a Yahoo file even if you do unselect its installation. Very RUDE, to say the least!

 

Attachment: Defraggler Edit Drive Map Colors v19 & v20.jpg

post-28819-127714685179_thumb.jpg

 

Update: I installed version 20 on another PC and it appears fine. Thought about differences in the PC's and remembered that the PC where it did not display correctly is my wife's 15" laptop with a WSXGA+ screen (1680x1050). I had to change the DPI to 110% of the normal 96 DPI (106 DPI) in order to satisfy her requirements to enlarge the icons and text on the desktop. Changing the DPI setting back to the standard 96 DPI fixed the problem with Defraggler's Edit Drive Map Colors, but in order to not receive any flak I'll have to live with the minor display problem and go back to what I originally had (106 DPI). Isn't it possible to write the code to account for changes in the DPI? I know that all of the other programs in the PC function OK with the 106 DPI setting.

Edited by Olav the Viking

Share this post


Link to post
Share on other sites

The Yahoo Toolbar is there to earn money.

And I can't reproduce your bug on Win7 x64 :(

Share this post


Link to post
Share on other sites

The Yahoo Toolbar is there to earn money.

And I can't reproduce your bug on Win7 x64 :(

You have to understand that Piriform software comes free of charge and the guys have to get money from somewhere. BWT, if you go to the builds-page (somewhere in the download section) there is a so-called 'slim' installer that does not include the toolbar.

 

And I also can't reproduce the display bug on a Win XP SP3 machine.

Share this post


Link to post
Share on other sites

Hi,

 

thanks for reporting the bug. We have successfully reproduced it. It is related to the non-standard DPI value on ypur system. It will be fixed within next releases :)

 

Best regards

Romanoff

Share this post


Link to post
Share on other sites

Hi,

 

thanks for reporting the bug. We have successfully reproduced it. It is related to the non-standard DPI value on ypur system. It will be fixed within next releases :)

 

Best regards

Romanoff

 

Great Service! Keep up the good work Romanoff.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...