Jump to content
CCleaner Community Forums
englishman

SEARCH COMPANION Not Functioning

Recommended Posts

I have XP Home Edition SP2.

 

I did some 'spring cleaning' using CCleaner earlier today and then went to use Search Companion this evening as follows : START then SEARCH, and the 'Search Companion' launches but from a "SEARCH" point of view is like an "empty shell" with many of its major buttons etc being 'empty' and No functionality present.

 

Anyone with any ideas ?

 

Any help gratefully received.

Share this post


Link to post
Share on other sites

I dont think CCleaner caused this. Did you use any other registry or cleaning apps? Also try rebooting and see if everything comes back.

Share this post


Link to post
Share on other sites
I dont think CCleaner caused this. Did you use any other registry or cleaning apps? Also try rebooting and see if everything comes back.

 

Thanks for your comments.

 

I have to admit to some pretty reckless and complacent behaviour.

 

I only downloaded CCleaner yesterday. As you know, CCleaner an "undo" facility but I chose not to use it. I also don't use System Restore after some problems in the past. I tend to rely on Ghost, but - you've guessed it, I deleted and accidently deleted my past images this afternoon - in fact, I was trying to use SEARCH to locate certain files when I discovered it didn't work (but it did work a couple of days ago). Mea culpa.

 

A reboot hasn't improved matters. The only other registry or cleaning apps I've used are ones I been using for months without problems (part of the reason for my complacency of course).

 

Any other ideas ? The system seems pretty stable apart from this issue.

 

Thanks again.

Share this post


Link to post
Share on other sites
Possibly the result of an unregistered DLL, if it is I don't have any ideal which one it would be. Sounds like a question DjLizard could answer in a nanosecond.

 

 

 

 

 

Thanks for the suggestions, the problem is now solved folowing advice received from Ramesh Srinivasan, Microsoft MVP - Windows Shell/User who outlined a procedure to reinstall the Search Companion. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×