Jump to content
CCleaner Community Forums
Sign in to follow this  
mike42

Map not updated properly during defrag

Recommended Posts

When defragging, the colored drive map should display where Defraggler currently reads (yellow) and where it writes (green). When it is working on small files this works OK. But when there are a bunch of large files (CD images, huge video files, ...) the green and yellow blocks often don't change for minutes, even if meanwhile a different file is shown in the status. In this case, only pressing Pause (and then Resume) updates the drive map. AFAIK this is new since v1.19.

Share this post


Link to post
Share on other sites

I think this is what's discussed here: http://forum.piriform.com/index.php?showtopic=27788 as well.

No, it is not. That thread was about the map AFTER defragmentation not showing correct color (fragmentation status) of individual squares and content (how many / which files).

I don't feel that this is too annoying since the text gives me all I need to know.

I don't think so. Especially when dealing with very large files, where each takes several minutes to be moved I'd like to know what's going on.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...