Jump to content
CCleaner Community Forums
MrG

Hint: Show Overclock Computer

Recommended Posts

Great program, ;). These are my suggestions:

 

Under Graphics section

Monitor Frequency is 60 MHz > should be 60 Hz

 

Compared to PC Wizard,

 

My graphic card is an NVIDIA GeForce Go 7300, Device ID = 10DE-01D7

GPU is G72M > PC Wizard says G72

Revision is A2 > PC Wizard says A3

 

CPU

Name is Intel Mobile Core 2 Duo T5200 > PC Wizard says Intel Core 2 Duo Mobile (Intel uses this too)

 

Also, please decide if you want to capitalize all first letters of words (ex. Rated Bus speed, Rated Bus Speed) or not (ex. Stock bus speed).

Share this post


Link to post
Share on other sites

Hi, i have a problem with Speccy, he can't find Ati card. I have actually a sapphire radeon HD 4870 and after 10 minutes he just analyzing. I tested with the 1.00.066 and the last version.

 

I also have a question to ask yourself: Is it possible to incorporate a feature that could save all the configuration to a text file because I think his would be useful to those who go on forums to describe configuration, its would be more useful than trying to decipher the 15km reports of Everest.

 

Other than that, great program, a good initiative.

Share this post


Link to post
Share on other sites

Kudos to the Development team on this handy little program. I really enjoy using it.

 

I have a question regarding Motherboard Information though

 

Where is Speccy grabbing the info from??? It has reported this info since I first used it on this computer.

 

Speccy is reporting the following (yes - I have a legacy board, outdated and running Windows7)

 

Motherboard

Manufacturer Gigabyte Technology Co., Ltd.

Model K8T800-8237

Chipset vendor NVIDIA

Chipset model nForce3 150

Chipset revision A4

Southbridge vendor NVIDIA

Southbridge model nForce3 MCP

Southbridge revision A6

BIOS

Brand Award Software International, Inc.

Version F5

Date 09/23/2005

 

The information is close, but had I used it to download a BIOS flash I would have been in BIG trouble.

 

The actual board I have in this computer is a Gigabyte Technologies Co., Ltd

Model K8N - Rev1

The chipset info is correct

 

But the BIOS info is not

 

Before Flashing the the board this afternoon I had Award Software International Ver F10

 

After this afternoon's Flash it is now Ver F13

 

I had almost flashed the BIOS for a K8T but something told me to pull the panel and check (just to be sure). Some glad I did.

 

Two other things, trival that they may be, are -

 

Can you add a Right Click option to copy highlited text to the clipboard. Ctl-C works fine, but we kinda get use to laziness after a while.

and

Can you add a feature (or bug) that spills out none compliant devices that are currently enabled and what they (might) be?

 

For example this board has a game port and my Creative Audigy has a game port that that are not compliant to Windows7. The Creative reports itself as a Creative Game Port and I can research drivers easily. The board reports only that an Other Device did not install a driver properly and I had no idea what it was, only that it was Hardware ID APCI device (and some coded response)

 

Other than the above and checking the specs of this system, everything seems to be correct.

 

Again, thanks for a VERY!! useful app.

 

Pte Jack

Share this post


Link to post
Share on other sites

Speccy version: Beta 108

Windows 98 SE

 

SPECCY caused an exception e06d7363H in module SPECCY.EXE at 0167:00494c71.

Registers:

EAX=008df82c CS=0167 EIP=00494c71 EFLGS=00000246

EBX=016b0330 SS=016f ESP=008df818 EBP=008df838

ECX=00000000 DS=016f ESI=016b00f0 FS=7d37

EDX=004169b4 ES=016f EDI=005b9cd4 GS=0000

Bytes at CS:EIP:

c9 c2 08 00 55 8b ec 51 53 8b 45 0c 83 c0 0c 89

Stack dump:

e06d7363 00000001 00000000 00000000 00000003 19930520 008df850 0057cde8 008df848 0040635e 008df850 0057cde8 008df874 0040673b 80070078 0041699c

Share this post


Link to post
Share on other sites

Is saying I have an Intel Core i5 but I have a Core i3 :P

Share this post


Link to post
Share on other sites
I get the following error on opening speccy:

 

 

 

So it loads the program but then pops up with that error. When I click ok it exits it. Also, whilst it's loading and the error pops up my computer sounds like it's heavily accessing my HDD.

 

Anyway, I'm running SP3 XP, E5200, 2GB ram, 9500GT

 

Ok I solved the problem. I had an incorrectly installed extra hard drive in there

Share this post


Link to post
Share on other sites

Hi.

 

So far I haven't experienced any bugs.

 

In fact, I think that the app is fantastic as is coming to beat the other "System Information" apps, such as Everest Ultimate Edition.

 

I think you should offer to install Speccy as a CCleaner Add-on, explaining to the user about the app and asking them to upload their hardware info for you to update your database.

 

As it's free, you should be beating Everest within the next year or so.

 

I only hope that you don't sell the copyrights to Lavasys like the guy who made AIDA32 (Tamas Miklos - if I'm not wrong) did.

 

Anyway, congratulations for the new baby and I hope it booms like CCleaner did and you make a lot of money with it (I wish I had some spare money to donate - but I'm pretty broke right now).

 

Bye.

Share this post


Link to post
Share on other sites

I use Piriform products for allmost 1 year and i was never disappointed.

Now with this little Speccy i just wanna wish you Congratz and Thanks for all your work.

There`s some work on Speccy, but iam sure after a while, is gonna be stabil enough and many people will rely on him.

Now a little buggy i observed:

- on my Phenom II CPU 550, the temperatures shows on other monitoring software are 38 Celsius for CPU Diode and 28/29 Celsius on every Core, but Speccy report on CPU Diode and Cores 31 Celsius.

- other thing i see is that can`t keep up with Cool And Quiet / Windows Seven (?) CPU power saving settings, because Speccy report with couple seconds later modification on CPU clock frequency.

And i have couple suggestions, especially on "Summary" i think it`s better if you can add :

CPU:

-show each core temperature ;

-cpu clock/freq;

-cpu voltage;

RAM:

-memory utilization;

Motherboard:

-NB temperature (this is even more usefull when/if NorthBridge have a build in MGPU);

-bios version;

Graphics:

-Core clock / memory clock / temperature (?)

And for the moment that`s all . :P

Whatever you do, dont change the look of Speccy !

Have a nice day and keep up the good work guys . :D

Share this post


Link to post
Share on other sites
6. Onboard Network adapters (Ethernet/Wireless) could be a useful thing to see.

 

Just want to voice my support for the suggestion to include network adapter info. Other I/O info would also be good, such as what types of adapters are installed, ports available, etc. This is kind of a gaping hole in a program that's otherwise looking pretty sweet.

 

Just FYI, the competitor to beat, in my mind, is PC Wizard. I don't doubt it'll happen soon, but just saying :)

Share this post


Link to post
Share on other sites

Suggestion: The ability to print Speccy's results from the program. Reports are saved as .speccy? Program overall is really good, alot of info, but more info such as product keys would really polish it off. Thanks for your efforts and hard work in creating this program.

Share this post


Link to post
Share on other sites

Today I Installed Speccy On Windows XP SP3. I Liked This Software, This Software I Guess Will Help Many People For Searching Drives And Softwares Compatible With There System. But In First Use Itself I Got A Funny Bug In This Software. The Speccy Showed My Operating System As Windows XP SP3 And Installation Date As 07 May 2005, 20:54. And I Want To Tell You That Windows Xp SP3 Was Released In April 2008, Then How It Will Be Installed in 2005. If Don't Believe See The Screenshot:

SP3.jpg

Share this post


Link to post
Share on other sites
Speccy Showed My Operating System As Windows XP SP3 And Installation Date As 07 May 2005, 20:54. And I Want To Tell You That Windows Xp SP3 Was Released In April 2008, Then How It Will Be Installed in 2005.

I guess Speccy shows the date that XP was installed not the date the Service Pack was applied, which makes sense to me.

Share this post


Link to post
Share on other sites

Odd behaviour opening a .speccy file.

 

Desired behaviour: ability to open a saved .speccy file without opening or analysing the local machine. As far as I can tell, there is no way to do this; you have to open Speccy.exe first to open a saved file

 

Environment is Win XP-SP2.

 

* if Speccy is not associated with files, then you have to open Speccy before you can open a snapshot, and the new instance of Speccy immediately starts work analysing the local PC.

* if Speccy files are associated with speccy.exe, then clicking the file still opens Speccy in respect of the current machine (and so it analyses the local machine first - and it DOESN'T open the snapshot file that was clicked to invoke Speccy)

* OK, bear with me here. If the desired snapshot file is clicked again, a second Speccy window opens immediately over the top of the first window. It is not immediately obvious that there are two windows open (one for current machine, one for the saved file).

* closing the window opened from file leaves current machine window open

* closing the current machine window first terminates Speccy completely, closing the window from opened file

 

I've discovered that it's possible to open a snapshot multiple times. But closing the machine window closes all the snapshot windows too.

 

Another topic: I agree with everyone who said it would be good to be able to print out the results of the Speccy scan, and also be able to save some form of the output to a file

 

Keep up the great work. This is such a NEAT and useful program. Speccy has already saved me HEAPS of effort and brain cycles.

Share this post


Link to post
Share on other sites

In addition to the ideas of the network, saved in HTML and send to email, what I saw here, I also wonder about the drivers installed and, if possible, update them. I will add on the "Operating System", which is almost empty.

 

Sorry my bad English :rolleyes: .

 

PS: my processor is "athlon XP" and the program does not show the temperature.Why? Bug?

Share this post


Link to post
Share on other sites
I guess Speccy shows the date that XP was installed not the date the Service Pack was applied, which makes sense to me.

I Am Having The CD Of Windows XP Professional SP3, In Which SP3 Intergrated With Windows XP. And I Want To Tell You That Forget About Installing XP In 2005, But My Computer Was Manufactured In 2008 Itself. And I Have Recently(March 2010) Formated It. I Have Dual Booted Windows XP And Windows 7, In Windows 7 It Is Showing Correct Installation Date.

Share this post


Link to post
Share on other sites
I would like to see the actual processor speed displayed on the Summary page, not just the "Product String".

It depends on the processor. My WinXP desktop doesn't show it but my Vista laptop does. You can actually get this from the registry, I do in the apps I make. The ProcessorNameString shows the processor and speed. ;)

 

Vista:

HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0\ProcessorNameString

Share this post


Link to post
Share on other sites
It depends on the processor. My WinXP desktop doesn't show it but my Vista laptop does. You can actually get this from the registry, I do in the apps I make. The ProcessorNameString shows the processor and speed. ;)

 

Vista:

HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\CentralProcessor\0\ProcessorNameString

 

yes, and therein lies the problem:

 

My processor name string: "Pentium? Dual-Core CPU E5200 @ 2.50GHz"

 

My processor is currently clocked at: 3.3Ghz...

 

Do you see the reason I would like the actual speed shown as well at the name string?

 

EDIT: if it's not obvious, Intel has hardcoded the default speed into the name string of some of their products, this string is *NOT* dynamic, if you change the speed of the chip, the name string remains the same.

Share this post


Link to post
Share on other sites

Good product, I like it.

Trying to help I report this little bug:

 

1) I "Saved as XML"

2) I "Open with" Speccy while it was running and it crashed

3) Again, I "Open with" Speccy while it was NOT running and there was no problem.

 

Best regards from Montevideo,

Gustavo

post-36320-1269008082_thumb.jpg

post-36320-1269008446_thumb.jpg

error_content.zip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...