Jump to content
CCleaner Community Forums
Sign in to follow this  
Punisher2010

Defraggler -after a finite Defraggler defragmentation does not always show proper graphical representation of the partition

Recommended Posts

after a finite Defraggler defragmentation does not always show proper graphical representation of the partition. We must re-examine

 

 

I have noticed the same thing. After a defrag there are a number of Red blocks on the graphical display. The report says 0 fragmented files but according to the display there are still some fragmented files. What do I believe ?

 

This was not a problem in earlier releases.

Share this post


Link to post
Share on other sites

I saw this too. The color map does not match to what I get when hovering the mouse over the squares.

Share this post


Link to post
Share on other sites

I saw this too. The color map does not match to what I get when hovering the mouse over the squares.

 

 

I saw this and used "Analyse" again, the display cleared up to match the results.

Share this post


Link to post
Share on other sites

can you verify if the issue is still present in version 1.20?

Yes, unfortunately it is. But I think I saw it only after defragging a single file. But I'm not absolutely sure about a complete run.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...