Jump to content
CCleaner Community Forums
Ranma8

CCleaner isn't deleting thefiles I include, but I have Custom Files and Folders selected...

Recommended Posts

CCleaner will only delete single files for me. If I want to delete the folder itself (or files that are in multiple folders that are in one folder), it will completely ignore my request. I have the Custom Files and Folders box checked. This wasn't a problem until I updated. I have tried re-installing CCleaner, but I still have this problem. Could someone please help me with this?

Share this post


Link to post
Share on other sites

Hi Ranma8 and welcome to the forum.

 

In v2.29.1111, you'll need to edit existing include items and choose Recurse Subfolders to delete the folders within a folder.

 

Here's a link to the page in Documentations that shows the change.

 

As far as deleting the folder itself, have a look at this topic.

Share this post


Link to post
Share on other sites
Hi Ranma8 and welcome to the forum.

 

In v2.29.1111, you'll need to edit existing include items and choose Recurse Subfolders to delete the folders within a folder.

 

Here's a link to the page in Documentations that show the change.

 

As far as deleting the folder itself, have a look at this topic.

 

Thanks, that helped a lot. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...