Jump to content
CCleaner Community Forums
digitalchimp

Google Chrome in Program Files

Recommended Posts

I recently changed my Google Chrome installation to install via Google Pack so it installs in "Program Files" but now CCleaner does not pick up that Chrome is installed......

 

Is this a known issue?

Share this post


Link to post
Share on other sites
I recently changed my Google Chrome installation to install via Google Pack so it installs in "Program Files" but now CCleaner does not pick up that Chrome is installed......

 

Is this a known issue?

 

I'd like to know this as well, I have the same issue.

Share this post


Link to post
Share on other sites

Where exactly did you install it ?

The Chrome entry has two DetectFiles : The AppData one, and %ProgramFiles%\Google\Chrome\Application\chrome.exe

Share this post


Link to post
Share on other sites
Where exactly did you install it ?

The Chrome entry has two DetectFiles : The AppData one, and %ProgramFiles%\Google\Chrome\Application\chrome.exe

 

Yup it's in there C:\Program Files\Google\Chrome\Application\chrome.exe ..... but it's not seen.

 

Previously I had the other version installed in AppData but removed that and installed it via google pack...

 

It's on Windows 7 32-Bit.... but I see the same in Windows 7 - 64-bit also...

Share this post


Link to post
Share on other sites
Previously I had the other version installed in AppData but removed that and installed it via google pack ...

Is that the differentiating factor? Assuming CCleaner looks for a 'known' application installation location by examining a known app-specific registry key, is this key different for a 'google pack' installation?

Share this post


Link to post
Share on other sites

The Chrome entry has no DetectKeys, but DetectFiles instead.

Theoretically, it should detect Chrome as installed if the %ProgramFiles%\Google\Chrome\Application\chrome.exe file exists.

Share this post


Link to post
Share on other sites

hi, i just installed CCleaner so am quite new to it

 

Google Chrome doesnt get picked up at all on CCleaner, how do i fix this?

Share this post


Link to post
Share on other sites

Same here guys. I've been using CCleaner for 5 years now, but since I installed the final version- even though the older version would have Google Chrome listed in the applications- There is no way I can find Google Chrome. I reinstalled it as well, but no success. Do you think it's this version that has this problem? I use Google Chrome most of all browsers and it's kind of a burden that I have to clean its cookies and history manually.

 

Version 2.29.1111

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...