Jump to content
CCleaner Community Forums
TeeJay3800

Opera 10.50 released!

Recommended Posts

I'm having terrible results so far. About half the sites I try to visit won't load. For example, when trying to load Gmail, it gets stuck in an endless cycle of "sending request to" and "completed request to", then "send" and then "completed", and that goes on and on indefinitely. On other sites it gets stuck on something about DNS server and cookies (even though cookies are enabled).

 

When I can only visit about half the sites I try to, that's a pretty poor product put out by Opera. :angry:

Share this post


Link to post
Share on other sites
I'm having terrible results so far. About half the sites I try to visit won't load. For example, when trying to load Gmail, it gets stuck in an endless cycle of "sending request to" and "completed request to", then "send" and then "completed", and that goes on and on indefinitely. On other sites it gets stuck on something about DNS server and cookies (even though cookies are enabled).

 

When I can only visit about half the sites I try to, that's a pretty poor product put out by Opera. :angry:

 

It's very obvious Opera rushed this final release. The most likely reason is to have it out in time for the new browser selection page that Microsoft has to provide on new installs of Windows in Europe. Stupid move on Opera's part. If people using Windows in Europe select Opera from the selection page and have the same experience you did they will be turned off. What was Opera thinking?

Share this post


Link to post
Share on other sites
It's very obvious Opera rushed this final release.

If that's true then it is indeed short-sighted on their part. This is a good opportunity for other vendors to get a more representative share of the market in Europe.

 

Though I suspect the majority of users who want a change from IE will do so regardless of that installation choice; the people who pick a different browser on install would have picked a different browser later on anyway.

Share this post


Link to post
Share on other sites
I'm having terrible results so far. About half the sites I try to visit won't load. For example, when trying to load Gmail, it gets stuck in an endless cycle of "sending request to" and "completed request to", then "send" and then "completed", and that goes on and on indefinitely. On other sites it gets stuck on something about DNS server and cookies (even though cookies are enabled).

 

When I can only visit about half the sites I try to, that's a pretty poor product put out by Opera. :angry:

 

 

I regularly have issues with Gmail and Opera, and none whatsoever with Gmail and Firefox.

 

If I log in to Gmail using the wand in Opera, the login box clears and I'm back to square one. Log in again and the same thing happens in an endless circle.

 

Now I log in with the wand, the box clears as before, but if I refresh the page, I'm logged in. Works every time, and I'm totally bamboozled by it, but past caring as I can at least log in.

 

Thanks for the two heads up about the latest version, I'll hang fire I think.

Share this post


Link to post
Share on other sites
I regularly have issues with Gmail and Opera, and none whatsoever with Gmail and Firefox.

 

If I log in to Gmail using the wand in Opera, the login box clears and I'm back to square one. Log in again and the same thing happens in an endless circle.

 

Now I log in with the wand, the box clears as before, but if I refresh the page, I'm logged in. Works every time, and I'm totally bamboozled by it, but past caring as I can at least log in.

 

Thanks for the two heads up about the latest version, I'll hang fire I think.

Hmm interesting. I've actually never had any problems at all with Opera until now. In fact, I'm really impressed by this version and all sites work great on it, except Gmail. I've opened a thread on the Opera support forums, so hopefully a solution will arise soon.

Share this post


Link to post
Share on other sites

Was just reading about this on another site and the general consensus seemed to be 'very fast but very buggy'

Share this post


Link to post
Share on other sites

Dennis I confirm about Gmail and Opera.

 

Although I don't use the wand, I just bring up gmail, type in my username etc, the page flashes and it's as if I haven't done it, it blank waiting for me to fill it in. It foxed me a bit then, like you, I realised if I pressed the refresh button it logged me into my gmail. So strange.

 

Doesn't happen in IE8.

 

It's been like this for a couple of months now.

Share this post


Link to post
Share on other sites

Does it have anything to do with the way it caches pages? I hated opera because of how it doesn't actually check for new info on pages like every other browser. You can change it by making it "check always" or some setting like that.

Share this post


Link to post
Share on other sites
Dennis I confirm about Gmail and Opera.

 

Although I don't use the wand, I just bring up gmail, type in my username etc, the page flashes and it's as if I haven't done it, it blank waiting for me to fill it in. It foxed me a bit then, like you, I realised if I pressed the refresh button it logged me into my gmail. So strange.

 

Doesn't happen in IE8.

 

It's been like this for a couple of months now.

 

I think I've found the reason for it, although I'll only be convinced when it carries on working over the next week or so.

 

It appears to be the cookie settings within Opera. I always have "only accept cookies from the site I visit" checked, and it appears there must be something on the Gmail page which doesn't like that.

 

If I change the setting to "accept cookies", it logs in straight away. Does that work for anyone else?

Share this post


Link to post
Share on other sites

I had the same setting as you Dennis. So I ran opera unsandboxed and did the 'accept cookies' setting, closed opera and opened it again sandboxed. Gmail works as it should.

 

What effect do you think it will have choosing the ''accept cookies'' option?

 

Being sandboxed, probably nothing I hope :)

Share this post


Link to post
Share on other sites
I think I've found the reason for it, although I'll only be convinced when it carries on working over the next week or so.

 

It appears to be the cookie settings within Opera. I always have "only accept cookies from the site I visit" checked, and it appears there must be something on the Gmail page which doesn't like that.

 

If I change the setting to "accept cookies", it logs in straight away. Does that work for anyone else?

That worked Dennis, thanks! The nice thing is you can edit Google's "site preferences" so the change only applies to google.com, while every other site still uses the "only accept cookies from the site I visit" option.

Share this post


Link to post
Share on other sites

Nice one TeeJay.

 

I knew about Opera's "Site Preferences", but wouldn't have thought about using it for this particular issue.

 

EDIT:

 

That doesn't work for me TeeJay. Tried to set it up un-sandboxed and the "Accept Cookies" option checked in the Gmail log in page "Site Preferences", still set away the endless loop. Tried setting that again when logged in, but no go, it won't work for me.

 

No big deal of course because as hazel says above, all cookies are gone with the sandbox anyway.

Share this post


Link to post
Share on other sites
That doesn't work for me TeeJay. Tried to set it up un-sandboxed and the "Accept Cookies" option checked in the Gmail log in page "Site Preferences", still set away the endless loop. Tried setting that again when logged in, but no go, it won't work for me.

 

No big deal of course because as hazel says above, all cookies are gone with the sandbox anyway.

It didn't work for me at first either. Then I restarted Opera, and the change took effect. I'm not sure why restarting is necessary with that type of change, but apparently it is.

Share this post


Link to post
Share on other sites

No go restarting Opera either.

 

It may be because I'm still on Opera 10.10 whereas you've upgraded. (I'm assuming you've stayed with the upgrade).

Share this post


Link to post
Share on other sites
No go restarting Opera either.

 

It may be because I'm still on Opera 10.10 whereas you've upgraded. (I'm assuming you've stayed with the upgrade).

Yes, I've stuck with 10.50 because changing the cookie setting has fixed my Gmail issue (which was my only problem).

 

Good luck getting it straightened out. 10.50 seems like the best version of Opera yet (I love the minimalist interface).

Share this post


Link to post
Share on other sites

I've been using Chrome for about a year, and I have to say the speed of this browser leaves the others in the dust. I thought Opera would keep up with Chrome's lightning-quick page load times, Opera's performance paled in comparison to Chrome's. Of course, Chrome is meant to function as such, while Opera is built more robustly, so I certainly can't fault the program itself, only my personal preferences.

 

I do have to applaud the addition of the Opera Unite feature- I love this thing! It's my own little FTP server built right in to the browser. Of course I'm sure it would take about 30 seconds to hack, but I'm sure Unite isn't meant to replace my current backup server or webpage server. But it's a wonderful little addition.

 

On-demand filesharing seems to be the latest trend. With Opera's Unite and the Beta build of Office 2010 giving users to hyperlink slide shows to anyone on the internet, it will be interesting to see how the public at large reacts to these features, and how integral they will become in our daily filesharing lives.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...