Jump to content
CCleaner Community Forums
redhawk

Recuva drawing errors

Recommended Posts

I just downloaded the latest version of Recuva, as for the problem I think the photo speaks for itself.

 

(edit: see images below)

 

If I hold and drag the scroll bar with the mouse it draws the lines correctly but not if you click on the scroll bar instead.

 

Richard S.

Share this post


Link to post
Share on other sites
I don't know if it's only me, but at the moment I can't load your image Richard.

It loads okay for me.

Share this post


Link to post
Share on other sites

Hi Dennis I'm using photobucket, perhaps it's blocked/network routing problem or something it's still working as far as I can tell.

 

Richard S.

Share this post


Link to post
Share on other sites

(removed by author for less bandwidth, images same as illustrated below)

 

New version of Recuva, drawing bug still not fixed.

 

Richard S.

Share this post


Link to post
Share on other sites

recuva_display_bug_2011.jpg

 

Still not fixed in Recuva v.139.509.

 

Also it says I have 1.2GB RAM this should be 1.25GB - is this another rounding error like Speccy??

 

Richard S.

Share this post


Link to post
Share on other sites

Hi MrRon, as far as I'm aware Recuva doesn't has "Smooth Scroll" so I assume you mean Internet Explorer?? in any case enabled or disabled this has no effect.

 

When accessing the scrollbar by clicking and dragging the offset pointer the lines separating the filenames are correctly spaced out.

However if I click line up / down via the squares at either end of the scrollbar the display is messed up as shown in the photo.

When I click down one line at a time Recuva prints lines going through text, if I click up Recuva doesn't print any lines at all.

 

I've not changed my system fonts or DPI settings so this one is a bit of a mystery to me.

 

Richard S.

Share this post


Link to post
Share on other sites

Just tried that, and I get the same thing.

 

XP SP3: If I use the mouse or the arrow keys to scroll through list it's OK, but the effect manifests itself as soon as I use the vertical scroll arrows.

 

Scrolling down with them gives the effect in Richards screenshot. Scrolling up does the opposite. It creates gaps.

 

 

 

 

 

I also have smooth scrolling disabled in Internet Options.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...