Jump to content
CCleaner Community Forums
billjf

All cookies deleted

Recommended Posts

Have just installed IE8 and now find that none of my cookies are kept when I run CCleaner v. 2.27.1070 although I have put some of them in my "Cookies to Keep" section. Have tried it with and without the "Preserve Favourites website data" in IE8 being ticked.

Share this post


Link to post
Share on other sites

have you tryed loging in to where ever. closing IE then reopening and seeing if they are there? with out running ccleaner. would rule out ccleaner then.

Share this post


Link to post
Share on other sites
have you tryed loging in to where ever. closing IE then reopening and seeing if they are there? with out running ccleaner. would rule out ccleaner then.

Not sure I follow that. I double click on my Hotmail icon and normally I get my log in name alreadt there and only have to put in my password. Have suddenly found that I have to put in both which suggested that the "login.live" cookie had b een deleted. Entered my details and accessed Hotmail OK. Exited Hotmail, which shuts down IE8, tried accessing agaun and my login name was there OK. Ran CCleaner, tried Hotmail again and again my login name was no longer there. Tried this three or four times to make sure but eacxh time I run CClkeaner the details are gone.

 

Have added all the cookies into the "Cookies to keep" but it made no difference

 

Bill

Share this post


Link to post
Share on other sites

Did you UNtick the IE items in CCleaner? If you did not then this is a reason why you are losing the cookies.

Share this post


Link to post
Share on other sites

I hadn't when I was getting the problem but I have now unticked the Cookies option and I,m now not getting the problem. It dows mean however that I will now get a large build up of cookies of all sorts. Also, if I need to do this what is the "Cookies to keep" option for in CCleaner?

Share this post


Link to post
Share on other sites

I have now tested with Google Chrome & Ccleaner removes all Cookies with this browser as well. There's no point having the option to save cookies because it doesn't seem to work unless Cookies are excluded from the main selections,in which case cookies will build up

Share this post


Link to post
Share on other sites
Did you UNtick the IE items in CCleaner? If you did not then this is a reason why you are losing the cookies.

 

I'm having the same trouble. Windows Vista SP1, IE8.

 

The suggested solution above is incorrect and does not solve the problem. By selecting the Internet Explorer options, I would expect CCleaner to remove all. If CCleaner offers to never delete certain objects, I would also expect CCleaner to always preserve them.

 

Of course, unticking all options prevents CCleaner from removing the cookies I want to keep, but also leaves all other cookies at the same time. In other words, it's not solving the problem but merely telling the program to forget about cleaning certain aspects.

Share this post


Link to post
Share on other sites

A number of versions ago, selecting the cookies to keep and then performing a clean worked...selected cookies were retained. This is on Win7 Ultimate with IE8. However tne next version update started deleting all the cookies.

 

Apparently a bug was introduced, because it stopped working properly with an update, I'm not sure which version I think somewhere around early Dec?

Share this post


Link to post
Share on other sites

Leaving IE8 cookies alone doesn't solve the problem as you guys say, and I'm personally at a loss as to why it's happening again.

 

The problem was apparently solved a few CCleaner versions ago.

 

http://forum.piriform.com/index.php?showto...mp;#entry135145

 

It's possible I may have missed something looking back through various topics, and I would be happy if one of the other members has a solution to hand. In the meantime I'll point this out to the developers.

Share this post


Link to post
Share on other sites

Unfortunately, we have not been able to reproduce the issue.

 

All cookies for IE8 and Google Chrome are kept when added to the "Cookies to Keep" list.

 

Please, let us know if you are still experiencing this problem.

 

Thanks

Share this post


Link to post
Share on other sites

How do you save cookies so a new version of CCleaner will not erase all the cookies?? "Cookies to keep" option doesn't seem to save the cookies when new version is installed.

 

Also when new version is installed, how to save "checked/unchecked options" from previous version. Right now, when I install new version, everything is checked. I left cookies unchecked but when new version was installed, cookies are checked again.

 

My ultimate purpose is to save certain cookies such that even "cookies" are checked and new version is installed, I can keep these cookies.

 

I have version 2.27.1070..latest version.

I only use Firefox.

 

Thanks,

Share this post


Link to post
Share on other sites
Unfortunately, we have not been able to reproduce the issue.

 

All cookies for IE8 and Google Chrome are kept when added to the "Cookies to Keep" list.

 

Please, let us know if you are still experiencing this problem.

 

Thanks

 

I am still experiencing the problem and have done for at least the duration of version 2.27.1070. Is there a way to (securely) prove the problem exists? I don't wish to give out login details to websites...

Share this post


Link to post
Share on other sites

I'm sure the devs believe you guys as I do, but if you want to show something concrete you could show your list of cookies masked as shown here:

 

74ikWs.png

 

And then a screenshot of the empty window afterwards.

 

It wouldn't assist with which particular cookies may be causing this, but it would at least show the before and after, which I'm sure will make you guys feel better.

 

Just a thought.

:)

Share this post


Link to post
Share on other sites

Just to be clear, I have certain cookies in the Cookies to Keep. I got some websites like facebook, classmates & linkedin. I automatically login into these sites because of the saved cookies. However these cookies DO NOT show up in the Cookies to Delete as I think some are suggesting.

 

Now after i run Ccleaner, I attempt to go to these 3 sites and they begin to ask me for a username/password. Apparently they wiped the cookie.

 

I have completely removed Ccleaner and re-selected cookies and the same symptom is occuring.

 

I'm not sure what screen shot you want. I can show cookies to keep list and then show no login to facebook and then clean and show a login is required???

 

This did work okay before until some upgrade to Ccleaner in the past broke it.

Share this post


Link to post
Share on other sites

No worries about the screenshot.

 

Poster "QuickHare" asked how he could prove the issue was happening, and although I stated we believe you guys when you say it is, the screenshot suggestion was merely a possible means to show with a before and after CCleaner run, that the problem persists.

 

Your mention of losing Facebook login is something to work on as Facebook I believe uses a normal text cookie as opposed to a "Flash Cookie".

 

Have you tried the latest version of CCleaner? There has been a new release since you last posted.

 

http://filehippo.com/download_ccleaner/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...