Jump to content
CCleaner Community Forums
Superdos

Windows Me Support (Possibly Win9x?)

Recommended Posts

Hey Piriform! Love Speccy!

 

I recently had someone who uses Windows Milennium Edition almost exclusively (Don't Ask), try Speccy on their PC to see if it worked, because Ccleaner I know works in Win9x/Me.

 

When he first initially started it up, it gave him an error of a missing WINHTTP.DLL file. After pulling this from a WinXP install he had on another PC, it worked fully for him, with no problems, it seems.

 

Although Win9x/Me is outdated and now at its end of product life as of a few years ago, I thought I'd bring this to your attention, if you already didn't know about it, that it works.

:rolleyes:

Share this post


Link to post
Share on other sites

speccy dont work on my wxp prof.

 

error of a missing WINHTTP.DLL file :blink:

 

can i write in german or only in english in this forum?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...