Jump to content
CCleaner Community Forums
Sign in to follow this  
wnaegele

5% and out...

Recommended Posts

For several weeks CCleaner worked find. Now... well, when you select "Analyze" it functions OK, but when when you select "Run Cleaner" the progress bar will begin to indicate the program is functioning, but stops at "5%." Icon indicates it is till running, but it will remain at this point until you close the program -- at which time Windows displays a "Program not functioning" window,and asks for an error report. Any ideas? :blink:

Share this post


Link to post
Share on other sites

What operating system and browser are you using?

 

What does it say it is cleaning when it gets stuck?

 

Have you a big file in the recycle bin?

 

Clean out your temp files and cache from your browsers manually and then try running it.

 

Try installing the very latest version 2.23.999 over the top of the one you have and see if it makes any difference.

 

Can you please run all virus/spyware scans that you have.

 

Any other issues cropped up computerwise around the same time?

Share this post


Link to post
Share on other sites
What operating system and browser are you using?

 

What does it say it is cleaning when it gets stuck?

 

Have you a big file in the recycle bin?

 

Clean out your temp files and cache from your browsers manually and then try running it.

 

Try installing the very latest version 2.23.999 over the top of the one you have and see if it makes any difference.

 

Can you please run all virus/spyware scans that you have.

 

Any other issues cropped up computerwise around the same time?

 

1] Windows XP Home

2] No message. Icon indicates ?cleaning is going on. Graph stops at 5%.

3] Recycle bin is empty. [Also, see 4]

4] I.E. ?Browsing history? removing tool also giving me trouble ? it sticks, too ? indicates it?s working [similar to CCleaner] ? but never stops until program manual hsid down.

5] Will try

6] Did that

7] [see 4]

Share this post


Link to post
Share on other sites
1] Windows XP Home

2] No message. Icon indicates ?cleaning is going on. Graph stops at 5%.

3] Recycle bin is empty. [Also, see 4]

4] I.E. ?Browsing history? removing tool also giving me trouble ? it sticks, too ? indicates it?s working [similar to CCleaner] ? but never stops until program manual hsid down.

5] Will try

6] Did that

7] [see 4]

 

ALSO: WHILE ICON RUNNING. THIS TEXT IS DISPLAYED: "Internet Explorer History C:\Documents and SettingsIndels.dat"

Share this post


Link to post
Share on other sites
ALSO: WHILE ICON RUNNING. THIS TEXT IS DISPLAYED: "Internet Explorer History C:\Documents and SettingsIndels.dat"

 

 

FIXED. Removed ALL Microsoft add-ons to IE. IE runs better now, too.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...