Jump to content
CCleaner Community Forums
ColTom2

CCleaner Not Cleaning All Temp Files

Recommended Posts

Hi:

 

I believe this problem started immediately after I upgraded to IE 8 in which CC ver 2.22.968 does not clean ALL Temporary Files.

 

Prior to upgrade to IE 8 I could run CC with my current settings and it would clean ALL Temporay Files. Now when I run it twice to get it to indicate "0 byres removed" and then run Microsoft Disk Cleanup it files Temporary Files that CC has not removed. Normally the files are approximately 143 kb in size that Disk Cleanup finds.

 

This occurrs on both my Sony desktop running XP MCE(2005) SP3 and Toshiba laptop running XP Home Edition SP3.

 

Again I feel this problem started after IE 8 upgrade.

 

Any additional info will be appreciated that will allow CC to clean ALL Iemporary Files.

 

Thanks,

 

ColTom2

Share this post


Link to post
Share on other sites

Hi ColTom, and welcome to Piriform.

 

When an upgrade to IE8 is carried out most users are reporting 5mb worth of files not being cleared.

 

The 5mb belongs to "Suggested Sites" in "Internet Properties\Advanced". As this is, I believe, active by default in IE8, I'm wondering if your problem is directly related to this.

Share this post


Link to post
Share on other sites

Hi Dennis:

 

Thanks for your comments; however, Suggested Sites was one of the first items in IE8 that I turned off after I upgraded to it.

 

So it's not Suggested Sites, but it is some other item I feel within IE8 that CC is bypassing or not currently finding.

 

Hopefully they can find the cause and include it in the cleaning process of Temporary Files to resolve this issue.

 

ColTom2

Share this post


Link to post
Share on other sites

When you run Disk Cleanup it tells you how much is available to clean,

in your case typically 143 KB

IT ALSO TELLS YOU how much per sub-total under half a dozen categories which you can check/uncheck to enable/disable deleting.

In addition as you select any of these categories it will give you a more comprehensive description of that category.

In addition for several categories whilst selected you can click "View Files" and Explorer will be opened to show the corresponding region. These may help you setup the "Files to Include" section.

 

Alan

Share this post


Link to post
Share on other sites

Hi Alan:

 

Thanks for your reply.

 

I had previously thought of what you mentioned applicable Disk Cleanup and trying to identify the Temporary files in question. However, when you select or highlight Temporary files the "View Files" option disappears and you cannot view them.

 

I agree if I knew where these files were I might could better see if I could change my CCleaner settings to include them. I sorta feel like these files are currently running under CCleaner's radar, as my settings are pretty inclusive and are the same as prior to IE8 upgrade in which I never had this problem.

 

The only item applicable Internet Explorer that I did not have checked in CCleaner was Autocomplete Form History and the reason was is that I have it turned off in IE8. However, I have now applied a check to this item in CCleaner and also removed the check in IE8 applicable Tools>Internet Options>Advanced>Browsing "Use inline AutoComplete (outside of internet explorer).

 

If the above resolves this issue of not cleaning all Temporary files I will advise accordingly.

 

ColTom2

Share this post


Link to post
Share on other sites

Hi:

 

My actions as indicated in my prior email did nothing to resolve anything.

 

Now the size of the Temporary Files remaining after running CCleaner is 148kb on both desktop and laptop.

 

Hopefully Piriform can find where these files are being generated from and resolve the issue within the current settings.

 

ColTom2

Share this post


Link to post
Share on other sites

First, I wanted to say hello to the forum. I also wanted to say thanks for the great program, and for the speedy updated versions. New to the forum; been using CC forever. (love it)

 

I thought I'd jump in, as I came here pretty much with the same problem- looking for anybody else that might be experiencing this too.

 

I, too, just upgraded to IE8, however I use Slimbrowser v4.12, which it it's own browser. However it does require IE as "the engine." I'm also running WinXP HOME, SP2. I'm using the current version of CC (v2.23.993).

 

Today, I uploaded an image to a free image hosting site, then direct-linked it to an on-line classified website (Craigslist). I decided to delete the image from the hosting site, which I did. When I went back to my "posting" the image was gone. When I hit the re-fresh button, it was back.

 

Initially, I thought this might be a delay with where I had the image hosted, so I gave it some time, as I had hit CC a couple of times, refreshed and even closed out the browser- but no luck. I had run CC several more times (configured to clean almost everything), re-freshed a few times and even logged out & back in the posting site, but the image was still there- some of the times, other times not. (This was the first time, I've even experienced this type of behavior)

I decided to check the site using a portable version of Firefox to see of the image was actually still present. It was not. I went back and played around with IE8 with the temp settings, and that seems to have solved the problem.

 

However I'm wondering why CC failed to clear all of the cache with IE8?

Share this post


Link to post
Share on other sites

I thought I'd add this, rather than "editing" my other posting, as it would most likely be over-looked.

 

I just checked again, and the image is back. (God, what's the number for Ghost-busters?) I launched Firefox, and it's not there. I have them side-by-side with two different visions of the same page (Not good)

 

I can only assume this is not a CC after all, but rather a "Slimbrowser" issue, as it's not there with IE8 running solo either.

Share this post


Link to post
Share on other sites

Hi:

 

I do not have "Slimbrowser" installed, but I do have Firefox 3.5 along with IE8, and this issue persists after upgrade to latest CC version 2.23.993.

 

ColTom2

Share this post


Link to post
Share on other sites

Hi:

 

I think that I have found the cause of CC not cleaning all the Temporary Files and it did have to do with IE8.

 

As I orginally reported this problem was applicable both my Sony desktop and Toshiba laptop. However, sometime in the past few weeks the problem disappeared from my desktop and was only happening on the laptop.

 

I thought most likely that I had changed a setting in IE8 possibly on the desktop and not the laptop so today I started comparing settings etc.

 

It appears the reason for CC not finding these files, which by the way has grown from original 143kb to 154kb, has to do with "Suggested Sites". I had the Suggested Sites feature turned off on both computers, but what I found was that I had Deleted "Suggested Sites" from the IE8 Favorites Bar on the desktop and not the laptop. Apparently deleting the "Suggested Sites" from the Favorites Bar has resolved this issue.

 

Therefore to prevent this from occurring you have to Delete "Suggested Sites" from the IE8 Favorites Bar, as merely turning it off affects nothing in this regard.

 

ColTom2

Share this post


Link to post
Share on other sites

Hi:

 

Please disregard my prior email, as deleting Suggested Sites from IE8 Favorites Bar did not resolve the issue. Affter two days Disk Cleanup now indicates 155kb in Temporary Files on my laptop after running CC

 

I now have no idea as to what is causing this problem with CC cleaning Temp Files, as it still persists on my laptop, bot not my desktop.

 

I apologize for my prior false report as to the fix. Will continue to search for the cause....

 

ColTom2

Share this post


Link to post
Share on other sites

Hi:

 

I found what was causing the problem of CC not cleaning all the Temporary Files and I must admit the problem was caused by no one but me.

 

The reason the laptop was not cleaning the files was that I had the Setting under Options > Advanced > checked to "Only delete files in Windows Temp folders older than 48 hours". As soon as I removed the check CC naturally did what it was suppose to do and removed all files regardless of age.

 

I apologize for this original posting, as it was only my having an erroenous setting by me that was allowing CC not to clean all Temp files.

 

Anyway glad that I found the reason and that it had nothing to do with IE8 whatsoever. (User Error!)

 

ColTom2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...