Jump to content
Piriform Community Forums
deb

Help! " files needed to run Windows have been replaced by unrecognized versions

Recommended Posts

Please help! I ran CCleaner and immediately afterwards got a message box that says:

 

Windows File Protection

Files that are required for Windows to run properly have been replaced by unrecognized versions. To maintain system stability Windows must restore the original versions of these files.

The network location from which the files should be copied, C:\WindowsServicePackFiles\i386/vcrtl.man is not available.

Contact your system administrator or insert WindowsXP KB924667 Source files now.

 

 

Below that are buttons for retry, more information, or cancel. Retry does nothing. More informtaion yields this message:

Possible reasons for this problem:

The path is unavailable due to network problems.

The server sharing that path is unavailable or has been renamed.

The necessary permissions have not been set on the server shares. For WFP to access network-based installation shares, the group Authenticated Users must have Read access to the share.

 

I'm afraid to hit cancel. I'm running Windows XP SP2 & CCleaner v1.32.345

 

I would appreciate help ASAP! :(

Share this post


Link to post
Share on other sites
I'm running Windows XP SP2 & CCleaner v1.32.345

First of all, uninstall CCleaner v1.32.345 and install the latest version.

CCleaner v1.x has been discontinued and may have a lot of bugs and problems.

 

Get the latest version at this link.

New versions of CCleaner are released each month.

 

You should also go to Windows update and update your Windows XP to SP3.

This might also solve your issue.

Share this post


Link to post
Share on other sites
First of all, uninstall CCleaner v1.32.345 and install the latest version.

CCleaner v1.x has been discontinued and may have a lot of bugs and problems.

 

Get the latest version at this link.

New versions of CCleaner are released each month.

 

You should also go to Windows update and update your Windows XP to SP3.

This might also solve your issue.

 

 

Thanks for the links and the suggestions, the SP3 update seems to have fixed the problem. I will definitely ditch the current cc version. Thanks again!

Deb

Share this post


Link to post
Share on other sites

Welcome to Piriform Deb.

 

I'm running Windows XP SP2 & CCleaner v1.32.345

 

Well I don't know where you found 1.32.345 from, thats was one of the first versions ever made. Its not even listed on FileHippo. Oh it is in the view more section - 11 Aug 2006 (3 years ago) ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×