Jump to content
CCleaner Community Forums
Sign in to follow this  
cisco

A Problam that needs to be fixed in CCleaner

Recommended Posts

Well I've been using CCleaner for a long time now I've noticed a bug Well i am using ZoneAlarm Internet Security Suite v8.0.400.020 witch just came out Friday and im sure it would be the same with ZoneAlarm Extreme Security 8.0.400.020 but anyways here's the screen shot http://img222.imagevenue.com/img.php?image...d_122_552lo.JPG also you can see in the Screen shot im using CCleaner v2.20.920

Share this post


Link to post
Share on other sites

This is normal to see one's security product listed in the Registry Section. Security products DONOT usually report themselves in the traditional manner (the one that ccleaner uses) and you would not want them to as it would make disabling them (via MALWARE) much easier.

 

Two steps you can take

1) Tell Ccleaner to ignore these two entires

 

or

 

2) (RECOMMENDED) REad and follow my signature :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...