Jump to content
CCleaner Community Forums
Fernando Reyes

Win98SE (Spanish) Temp Files on a Compaq

Recommended Posts

Hi,

 

I installed CCleaner (v1.22.142) on a Compaq Armada 1500c laptop with Win98SE in Spanish. It has a problem when I choose: Cleaner / Windows / System / Temporary Files.

 

It starts running (Progress Bar goes twice) and then it stops showing nothing. I mean, nothing appears on the right side of the screen, it is just blank and both buttons are available: ?Analyze? and ?Run Cleaner?. Program doesn?t crash, I can use it again choosing any other option (or combination of options) and always -at the end- it says ?ANALYSIS COMPLETE? and brings some data.

 

I already tested the rest of the options and all of them run without any problem. When I combine any option(s) with ?System / Temporary Files?, it happens the same: empty answer.

 

Hard disk has a Windows Directory, and a Windows/Temp subdirectory with a number of subdirectories and files with extensions: dmp, tmp, bmp, png, dat, html, etc.

 

Any idea what is going on?

 

Fernando

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...