Jump to content
CCleaner Community Forums
Cleanup2009

CCLEANER hangs during scan v 2.18.878

Recommended Posts

:blink: In the last week I have encountered issues with the CCLEANER version 2.18.878 - the scan hangs on the following:

C:\windows\temp\HPSLPS003.log

and

C:\Windows\system32\wbem\logs\WMITtracing.log

It gets in a perpetual loop and I am not able to stop it with out creating other issues. I have to kill the process or select the red X in the upper right of the screen.

 

I also encountered an issue identified by PC Tools - aDWARE.bho.ezx was found in the following file:

c:\Program Files\ccleaner\unist.exe I had to manually eliminate the file then I discovered I was not able to de-install CCLEANER. I can run CCLEANER in safe mode and it works fine but as soon as I use it in normal mode, the above problems occur. I have deinstalled and reinstalled the latest version several times in the last week - it appears to work fine then it reverts back to the above hang situations. Please advise on why this is happening and how to fix this.

Edited by Cleanup2009

Share this post


Link to post
Share on other sites

It would help if you gave a bit more info such as what operating system you use and at what point it hangs.

 

Has it always worked for you before and is this a new thing which is happening?

 

Are you having any other probelms apart from that with your pc?

Share this post


Link to post
Share on other sites
:blink: In the last week I have encountered issues with the CCLEANER version 2.18.878 - the scan hangs on the following:

C:\windows\temp\HPSLPS003.log

and

C:\Windows\system32\wbem\logs\WMITtracing.log

It gets in a perpetual loop and I am not able to stop it with out creating other issues. I have to kill the process or select the red X in the upper right of the screen.

 

I also encountered an issue identified by PC Tools - aDWARE.bho.ezx was found in the following file:

c:\Program Files\ccleaner\unist.exe I had to manually eliminate the file then I discovered I was not able to de-install CCLEANER. I can run CCLEANER in safe mode and it works fine but as soon as I use it in normal mode, the above problems occur. I have deinstalled and reinstalled the latest version several times in the last week - it appears to work fine then it reverts back to the above hang situations. Please advise on why this is happening and how to fix this.

 

Running VISTA home premium - this was not happeing before - I have been using CCleaner for a couple years. When I run the scan, the behavior occurs when it reaches about 30% - when I select cancel the screen freezes and I am forced to use Task Manager to kill the process. this is happening in normal mode. I am having other symptoms that I have been monitoring on my PC for the last week - I run various antivirus scans etc. I am using a number of products - only PC Tools has found some issues of which I noted above. I run scans daily more than once and no issues are being found - I keep all my antivirus s/w up to date.

Share this post


Link to post
Share on other sites

Please consider posting a log in the Spyware hell part of our forum.

 

Follow the ''before you post'' instructions listed here

 

http://forum.piriform.com/index.php?showtopic=20120

 

Then post here if needed

 

http://forum.piriform.com/index.php?showforum=12

 

It's odd that it has just started happening so I would rule out any underlying virus/malware possibilites first if I were you.

Share this post


Link to post
Share on other sites

I am getting the Malware hang now on the following file:

C:\users\Keith\AppData\Local\temp\~DFABD6.tmp

 

it SHOWS 32424 objects scanned with 3 objects infected - the system is frooze - I have noted that in two temp locations I have some .tmp FILES THAT CANNOT BE DELETED - I have tried to change ownership and cannot get rid of them - it appears whatever is causing the problem may be related to these tmp files please advise - I am no abot to continue with the Malwarebytes Anti Malware process - it is not responding now.

Share this post


Link to post
Share on other sites

I am in the process of rerunning the scan - it has not reached the failure point yet - I detected these .tmp files last week both in my account and my daughters - I was not able to get rid of them - I suspect they are the cause for the strange behavior. It appears to be affecting my anti virus software. I had some sort of an intrustion a couple months ago that disabled everything. I was literally on the line with Symantec for 7 hours sunday night dealing with uninstall and reinstall of their products - the scans are not showing anything. I have had various behavior issues where processes hand durng the scans including CCleaner - the reason I am trying to get this resolved. somehow these logs where the CCleaner product is hanging is tied to these .tmp FILES that cannot be eliminated - note this seems to be affected in safe mode as well where I cannot eliminate these particular .tmp files yet the log files can be cleaned via CCleaner. I use PC Tools, Norton Internet Security 2009, and the windows defender product with the NIS firewalll taking precedence. Symnatec refuses to admit that their products are being infiltrated and disabled. I know the behavior of the products and I sense there is something still there that is slowly eroding the security of the system - it is compromised and I can not trust it.

Share this post


Link to post
Share on other sites

It hung again on the following: C:\users\keith\appdata\local\temp\~DF41FB.tmp - THERE ARE ABOUT 10 FILES IN THIS LOCATION - SAME LACK OF ABILITY TO DELETE - ALSO SIMILAR SITUATION SAME PATH WITH MY DAUGHTERS' TEMP FILES LOCATION. Whatever is going on, seems to be reverting back to these files and keeps reinfecting and causing the behavior I am seeing across the board on all the products. I think this should be escalated? Please advise.

Share this post


Link to post
Share on other sites

Try run CCleaner in safe mode

 

 

You can visit the Spyware Hell forum to rule out malware if you want but I don't think malware is responsible for this myself. Sometimes these files just don't get deleted, ~DF41FB.tmp, it doesn't mean anything

Share this post


Link to post
Share on other sites

I did go into safe mode and ran CCLEANER - IT CLEANED EVERYTHING no hangs but not the .tmp FILES NOTED earlier.

 

I also ran the Malwarebytes Anti Malware and it was able to complete - it identified 11 infections adware and trojans and appeared to have cleaned them then the system automatically rebooted by itself. I just ran CCLEANER AND IT HUNG AGAIN on the C:\windows\temp\HPSLPS003.LOG again. I closed it . My main software to check for viruses etc. is not finding anything. What is happening periodically is that the scans hang just like CCLEANER is - they seem to be in an infinite loop.

Share this post


Link to post
Share on other sites

I have run CCLEANER, and the Malwarebytes scan - both froze - again with these .tmp files - the only way to run this is via safe mode but these .tmp files are not clearing. My other tools are also freezing when I attmept to clear the cache etc. - I think whatever it is, it is tied to these files - any suggestions?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...