Jump to content
CCleaner Community Forums
Lilliput

Delete IE files

Recommended Posts

For the past few months, when ever I use CCleaner, it tells me that 5MB are still there. I have attempted several times to clear the files, this message is always there. How can I resolve this issue?

Share this post


Link to post
Share on other sites

Have you tried Internet Explorers own built-in cleaners, they may work. If not those files could be the cause of IE crashing at some point in the past, making those files difficult to remove.

Share this post


Link to post
Share on other sites
Have you tried Internet Explorers own built-in cleaners, they may work. If not those files could be the cause of IE crashing at some point in the past, making those files difficult to remove.

 

thank you for your reply. I will try that.

 

Peter

Share this post


Link to post
Share on other sites

Hi:

 

You did not indicate what version of IE that you have installed, but I would almost bet that it is IE8 and not IE7.

 

If it is indeed IE8 then you will just have to live with the problem, as I had reported this problem sometime back. I got tired of waiting for a fix, as well as some other IE8 problems that were not CCleaner related, and decided just to revert back to IE7 which resolved everything.

 

I am sure that Piriform is working on resolving it's relationship with IE8.

 

ColTom2

Share this post


Link to post
Share on other sites
Where could I find that Internet Explorers own built-in cleaners. Any help would be appreciated.

1. Right click the Internet Explorer desktop icon, and select Properties.

2. Under the General (tab) which opens by default the built-in cleaners are located in it.

 

And as ColTom2 has noted CCleaner seems to have some issue with IE8, I noticed it took CCleaner forever just to remove the Temporary Internet Files. However I believe the issue is more the cause of IE8 since many people are having issues with it slowing down their whole system.

Share this post


Link to post
Share on other sites

Thank you for your reply. Yes, I installed that new IE. That's when the trouble started. I will try to follow that instruction you mentioned.

 

Regards,

 

Peter

Share this post


Link to post
Share on other sites
Thank you for your reply. Yes, I installed that new IE. That's when the trouble started. I will try to follow that instruction you mentioned.

I recommend asking your questions in the public forum versus via PM's, that way anyone else with the same or similar issue can benefit from any possible solution, or something else to at least try.

 

This is what to click in IE's settings to bring up its built-in delete tool (click the image for the full sized view):

72a16d30682325.gif

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...