Jump to content
CCleaner Community Forums
user4

not enough space?

Recommended Posts

I'm using Defraggler v1.11.148 and I am seeing the same problem.

 

Here is the error message:

---------------------------

Error

---------------------------

Processing aborted due to: There is not enough space on the disk.

---------------------------

OK

---------------------------

 

And here is my sys info:

OS Name: Microsoft Windows XP Professional

OS Version: 5.1.2600 Service Pack 3 Build 2600

OS Manufacturer: Microsoft Corporation

OS Configuration: Member Workstation

OS Build Type: Uniprocessor Free

System Manufacturer: Dell Inc.

System Model: Latitude D630

System type: X86-based PC

Processor(s): 1 Processor(s) Installed.

[01]: x86 Family 6 Model 15 Stepping 10 GenuineIntel ~1994 Mhz

BIOS Version: DELL - 27d8010b

System Locale: en-us;English (United States)

Input Locale: pt-br;Portuguese (Brazil)

Time Zone: (GMT-03:00) Brasilia

Total Physical Memory: 3.070 MB

Available Physical Memory: 1.335 MB

Virtual Memory: Max Size: 2.048 MB

Virtual Memory: Available: 2.007 MB

Virtual Memory: In Use: 41 MB

Page File Location(s): C:\pagefile.sys

Hotfix(s): 110 Hotfix(s) Installed. (pretty much everything :P)

Share this post


Link to post
Share on other sites

Hi there

 

Am running Windows 7 and Defraggler v1.19.192 and am getting the attached error.

 

E: drive is 1TB with 2/3rds free. Seems to happen when moving a really large file - 1GB - to the end of the drive.

 

Was this fixed in a previous version? I couldn't find an answer...

 

 

EDIT: JOY, of the bad kind... had some odd errors saving files, opening Outlook and a whole bunch of other stuff, saying file system was corrupt. Rebooted, and well, COULDN'T!!!!!

 

My computer is not completely stuffed and I am trying everything I know, and then some, to recover all my documents etc

 

Oddly enough, all this happened AFTER I upgraded to the latest version this morning. Before that, I had been defragging for a few weeks with no issues!!!

 

So, it would seem that you have released a buggy version!!

 

VERY UNHAPPY!!!!!!!!

 

Needless to say, I shall not be using any of your products again, and will not be recommending them to anyone.

post-37997-12758534571_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...