Jump to content
CCleaner Community Forums
Sign in to follow this  
michika

winxpsp2 - strange behaviour after cleaning

Recommended Posts

Hello,

have to repair a notebook from a friend. He cleaned with ccleaner and after the reboot, win began to compile all files on the hd with a remark for error in security settings, can tell u more cause I haven't seen it by myself.

After this win starts and all looks good but now you couldn't drag and drop most software doesn't work including windows help many progs from system control like system reconstruction.

Then I tried to start win xp sp3 update but it was impossible, says (translated) Update.inf couldn't be verified. Be shure that the crypthography service is running.

 

Never had this in xp before

 

any help appreciated, thanks for yer precious time (and sorry for bad english)!

 

 

michika

Share this post


Link to post
Share on other sites

I hope this is of some help.

 

http://support.microsoft.com/kb/822798

 

One of the errors covered in that Help and Support article is when the following error is reported:

 

"When you try to install an update or to install a service pack, you may receive an error message that is similar to one of the following:

 

(Name of Update Package)

Setup could not verify the integrity of the file Update.inf. Make sure the Cryptographic service is running on this computer."

 

Further down in the article are a series of possible solutions.

 

Edit: Having read your post again, I just realised that the above error relates to the failure of the laptop to install Win XP SP3 which is likely to happen given the other errors that you have reported. Apologies for that since it doesn't address the main problems you outlined.

Share this post


Link to post
Share on other sites

Hi michika, and welcome to the forum.

 

First place to start I think is with that service. Go to... Start\Run\ enter "services.msc" (without quotes)\OK.

 

Scroll down to "Cryptographic Services". This should be set to "Automatic" and already running. If not, right click the entry and select "Properties".

 

In the "Startup Type" window, use the drop down menu to select "Automatic", and then OK.

 

Your English is fine by the way.

Share this post


Link to post
Share on other sites

Hello Robin and Dennis,

thx for your ideas, I tried to start the cryptographic services in this and also in compatibble mode but doesn't start, also some other services. I even can't select the properties.

What I ask me is what switch caused the system to change all files and how can I rechange it. Must be somewhere in the registry.

 

Have a nice week

 

michika

Share this post


Link to post
Share on other sites

I wonder if there's anything here might help.

 

http://www.updatexp.com/cryptographic-service.html

 

Another mention about RPC service running, which Cryptographic apparently needs to run, and a fix from Microsoft.

 

http://help.wugnet.com/windows/Cryptograph...pict442610.html

 

http://support.microsoft.com/kb/838428

 

Nothing better at the moment.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...