Jump to content
CCleaner Community Forums
Capman

Missing Drivers

Recommended Posts

I have messed up a mates computer, I upgraded his OS from ME to 2000, because he was having a lot of problems and also happened to have an original 2000 CD.

 

I thought he would have a CD with all his drivers on, but I did not check until after I had installed 2000.

 

Now I am stuck, his graphics and sound are onboard but need drivers installed still, and I think I remember something in Device Manager stating that the motherboard needs drivers installed, but I could be wrong about that bit, because everything else on the computer is working OK.

 

I have noted all the info that I think might be relevant on any apparent chips on the motherboard.

Which is as follows:

 

This is the info on one of the chips;

VIA VT82C686B

0132CD TAIWAN

1IC700481

 

This is on another;

MK20V12

 

This is on the other;

RTL8139C

17307S1

133 TAIWAN

 

Would this info mean anything to anyone?

Are these graphics or sound chips?

Would anyone know of any other way out of this?

 

I have googled all this but am none the wiser.

Share this post


Link to post
Share on other sites

So far we know that there's a VIA southbridge and RealTek 8139C integrated LAN.

 

The other chip is nada.

 

You need to read the motherboard itself -- somewhere, printed directly on the board, usually in (slightly larger than usual) white letters, will be the model of the board.

 

Any of these ring bells? :

ECS / (Elitegroup)

Chaintech

Gigabyte

MSI (Microstar)

ASUS

Amptron

Biostar

PC-Chips

Soyo

ASRock

Abit

AOpen

DFI

Epox

LeadTek

Red Fox

 

brain hurts, on your own now :P

 

There are lots of utilities that can figure out what model and make of board you have, which hopefully someone will link because I've got to go.

Share this post


Link to post
Share on other sites

Try everest:http://www.lavalys.com/. Should tell you all you need.

Share this post


Link to post
Share on other sites

Thanks for everything so far guys.

 

Nothing printed on the motherboard anywhere, I have checked, double checked and got my mate to check but there is zilch.

 

Downloaded the everest app tonight, will install it tomorrow and see what it comes up with.

 

The Viaarena bit was interesting, almost identical to Dj's list.

Share this post


Link to post
Share on other sites

Hey Cap,

 

Try checking out the SIS Site they have the upgraded chipsets for all the SIS .. included are the VIA Southbridge & Northbridge..

Hope this helps...

Share this post


Link to post
Share on other sites

I finally got back to working on this today, have now got the sound working OK, using the help I was given from all above.

 

Still struggling with the graphics though, I have now downloaded and tried installing so many graphics drivers, without getting anywhere, so I thought it was time to ask for help again.

 

The drivers I have been searching for are "Trident CyberBlade-i7", which I believe are right, but then again........who knows.

 

Here is a summary of everything Everest found out, maybe I am reading it wrong, could someone have a look please?

 

[Everest Summary]

Share this post


Link to post
Share on other sites
The drivers I have been searching for are "Trident CyberBlade-i7", which I believe are right, but then again........who knows.

 

 

 

Packard Bell of Europe has the drivers listed at the bottom of the page here for multiple operating systems, and the Win2k drivers are located here.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...