Jump to content
CCleaner Community Forums
eofin

'Veiws' change in windows explorer

Recommended Posts

:( ...I have CCleaner set to run at startup - it does a pretty good job but HD Valet finds more after it's done and Norton finds more yet

But thats not the SERIOUS problem...every time CCleaner runs it changes the settings in windows explorer RE how I want to view files inside a folder: it changes back to icons from the 'List' view I prefer ... what setting can I use so this does not happen and would you please address this in your next update?

 

JM

Share this post


Link to post
Share on other sites

i ***think*** it is most likely under the "Windows Explorer" section in the Windows tab. Uncheck the "Other Explorer MRUs". If that doesnt fix your problem post back here.

 

If anyone can correct me, please do. But i am pretty sure. It wont help to try it either.

 

Also are you sure it is CCleaner?? are you sure it is not hd valet? run just CCleaner and see if your problem is still there.

 

)corjello(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...