Jump to content
CCleaner Community Forums
jg24kev

.txt extension problem

Recommended Posts

Hey, I'm new here, obviously.

 

I've got a should-be-very-simple question.

 

I'm using a program called Mobile6, it's an EPA issued program which calculates emission results for cars, etc.

 

anyway, the program uses a DOS interface and requires an input file with the extension ".IN"

 

this input file is always compiled in notepad. So, when I go to save the file, I save it as whatever.IN, not as .IN.txt or anything, but of course notepad adds its .txt extension. I can't get XP to stop associating it with notepad.

 

even if I change the folder options of that file to always open with Mobile6, it still thinks it's a .txt file. I've used another XP Pro PC where when you saved the file, it appeared as whatever.IN.txt and you could simply rename it and remove the .txt part, and then XP wouldn't associate it with any particular program.

 

Please help guys, this is driving me nuts!

 

thanks, Kevin

Share this post


Link to post
Share on other sites

When saving (file>save as) under the box where you type the name of the file is a box that says "save as type" default is .txt change it to all files.

Share this post


Link to post
Share on other sites

rridgely: It's obvious that you didn't try that [because it doesn't work that way].

 

When you save the file in notepad, use quotation marks around the filename.

"file.in" will not become file.in.txt, thankfully. This is a notepad limitation.

Share this post


Link to post
Share on other sites

thanks guys..

 

actually it seems that the best way to do this, that I've found,

 

is to go to Control Panel>Folder Options>Views

 

then uncheck the box where it says 'hide extensions for known file types'

 

this will then allow you to rename it, removing the .txt

Share this post


Link to post
Share on other sites
thanks guys..

 

actually it seems that the best way to do this, that I've found,

 

is to go to Control Panel>Folder Options>Views

 

then uncheck the box where it says 'hide extensions for known file types'

 

this will then allow you to rename it, removing the .txt

 

 

 

Exactly what I said here.

Share this post


Link to post
Share on other sites

I figured it was easier to type two quotation marks initially than to change your system settings and constantly rename files right after saving them.

Share this post


Link to post
Share on other sites
When saving (file>save as) under the box where you type the name of the file is a box that says "save as type" default is .txt change it to all files.

 

 

 

 

I apologize for the false info. :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×