Jump to content
CCleaner Community Forums
Sign in to follow this  
greenuser

Background Color Restored

Recommended Posts

(Started new topic as old thread seemed to die!) :o;)

 

Thanks guys for all your attempts in "Help" by misty33 (Jul 13). Here's my fix:

 

Firefox Tools>Options>Advanced>Accessibility>uncheck: "Move system caret.........."

 

And there was color! After, went back and re-checked "Move system caret.........." and color remained! (Fix found by trial and error only - green luck!). All seems OK.*

 

misty33, ONLY if DjLizard, rridgely or Tarun agree, try this. Hope it helps you! :D

 

*After shutdown, restart.

 

 

 

:wacko:

Share this post


Link to post
Share on other sites
What in the hell?

 

 

 

 

DjL and all,

 

Well, I've looked into this (extensive Googleing) and "Move system caret........" need only be checked in special circumstances, at which time you would be prompted. So I've left it clear.

 

For some internal reason, in this case, unchecking cleared the "problem." Obviously not a fix for all!

 

Why it was checked on this PC I have no idea, but I do know that I did have things happening, (that I did not understand), when clicking on text. I had thought "glitch" and ignored it. Now that little puzzle has gone!

 

So, anyone could try this - it couldn't hurt! If you're checked, uncheck. If for any reason you need it - recheck!

 

Now I feel more sane! ~_~ ommmmm.............

Share this post


Link to post
Share on other sites

Something else found relevant to a fix of background "whiteout."

 

If the Forum experts frown on this, or find it needs correction, please let us know!

 

Try this: Firefox Tools>Options>General> click on "Fonts and Colors." Go to "Always use my" and, if checked, uncheck "Colors:" >OK "Fonts and Colors," >OK "General," Refresh/reload page. See result.

 

The main point is that "Always use my: Colors" when checked, will produce the background colors that are indicated in "Text and Background", and if overidden ("Use System Colors" checked) at the same time, the background will be white.

 

Further, if you choose custom link colors and overide text and background custom colors, (check "Use system colors"), the background will be white!

 

I played around with "Text and Background" and "Link Colors" for a while - very interesting! This user is very green and found this a good place in FirefoxTools to play happily and get used to an aspect of working a PC. (Don't think that Internet Explorer is as easy!) You can't mess up! Just jot down the settings when you start, play around, and go back when finished. Or you may want to stay with your very own pretty Forum page!

Share this post


Link to post
Share on other sites

Hi TwistedMetal,

 

Obviously this topic does not belong in "CCleaner Bug Reporting!" Sorry! Mindlessly carried on here when I jumped* from "Help" by misty33. :rolleyes: Believe it belongs in "Lounge."

 

*Shouldn't do that I suppose!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...