Jump to content
CCleaner Community Forums
BioImages

Menu bar bug in 1.03.094

Recommended Posts

Am running 1.03.094 and it keeps crashing when I try to use the menus (eg to display the drive map legend) if it's analyzing or building the file list at the time. sad.gif So far it hasn't crashed while actually defragging (phew!!)

 

Followed the debug instructions and it came up with "Piriform Defraggler [DEBUG 1]" in the window title, but nothing at the bottom (just "Check for Updates...") It didn't create the file. C:\Program Files\Defraggler\ contains just CCleaner.exe and uninst.exe. Am logged on as the same user that installed CCleaner and can copy files to the Defraggler folder so don't think there's a permissions issue.

 

When I get it into debug mode should I try crash it or just open and close?

 

FYI: re the instructions above: "Press and hold the Start button and press R (opens the Run window)" only works if there's no other program beginning "R".

 

Many thanks

Malcolm

Share this post


Link to post
Share on other sites
Am running 1.03.094 and it keeps crashing when I try to use the menus (eg to display the drive map legend) if it's analyzing or building the file list at the time. sad.gif So far it hasn't crashed while actually defragging (phew!!)

 

Followed the debug instructions and it came up with "Piriform Defraggler [DEBUG 1]" in the window title, but nothing at the bottom (just "Check for Updates...") It didn't create the file. C:\Program Files\Defraggler\ contains just CCleaner.exe and uninst.exe. Am logged on as the same user that installed CCleaner and can copy files to the Defraggler folder so don't think there's a permissions issue.

 

When I get it into debug mode should I try crash it or just open and close?

 

FYI: re the instructions above: "Press and hold the Start button and press R (opens the Run window)" only works if there's no other program beginning "R".

 

Many thanks

Malcolm

 

Perhaps "keeps crashing" is too strong. It crashes about 5-20% of the time.

Malcolm

Share this post


Link to post
Share on other sites
Am running 1.03.094 and it keeps crashing when I try to use the menus (eg to display the drive map legend) if it's analyzing or building the file list at the time. sad.gif So far it hasn't crashed while actually defragging (phew!!)

 

Followed the debug instructions and it came up with "Piriform Defraggler [DEBUG 1]" in the window title, but nothing at the bottom (just "Check for Updates...") It didn't create the file. C:\Program Files\Defraggler\ contains just CCleaner.exe and uninst.exe. Am logged on as the same user that installed CCleaner and can copy files to the Defraggler folder so don't think there's a permissions issue.

 

When I get it into debug mode should I try crash it or just open and close?

 

FYI: re the instructions above: "Press and hold the Start button and press R (opens the Run window)" only works if there's no other program beginning "R".

 

Many thanks

Malcolm

Moved my reply from the Announcements thread to here. :) davey

 

Hi BioImages,

I just tested it and it creates the debug file each time.

The instructions were made the way that they are because some users don't have the Run icon on their Start up menu.

It sounds like you were in Debug mode. Did you notice the little debug window in the middle of the screen ?

It may be that you need to reply there, and then the Debug text file is created.

Run the Defraggler just the way that causes your crash.

Put your Post at the bottom of that thread by clicking on ADD REPLY below the last reply.Do it the way the other members have done it.

Good luck,

:) davey

P.S. I just tested again. You may have to wait a little for that window to appear because it is going to connect and check for updates. AS soon as I get the window I look inside Defraggler folder and the new text file is shown but you cannot access it until Defraggler is finished. :P

Don't forget to explain what you did and then what happens.

Share this post


Link to post
Share on other sites
Am running 1.03.094 and it keeps crashing when I try to use the menus (eg to display the drive map legend) if it's analyzing or building the file list at the time. sad.gif So far it hasn't crashed while actually defragging (phew!!)

 

Followed the debug instructions and it came up with "Piriform Defraggler [DEBUG 1]" in the window title, but nothing at the bottom (just "Check for Updates...") It didn't create the file. C:\Program Files\Defraggler\ contains just CCleaner.exe and uninst.exe. Am logged on as the same user that installed CCleaner and can copy files to the Defraggler folder so don't think there's a permissions issue.

 

When I get it into debug mode should I try crash it or just open and close?

 

FYI: re the instructions above: "Press and hold the Start button and press R (opens the Run window)" only works if there's no other program beginning "R".

 

Many thanks

Malcolm

Sorry - shouldn't use the computer before breakfast <_<

 

Defraggler directory has the files (CCleaner doesn't!!) Here's a report from just opening then exiting, plus an exception.txt file from the same directory (presumably for the most recent crash? - except am sure managed to crash it an hour ago and the file is dated 10 hrs ago)

HTH

Malcolm

exception.txt

defraggler.exe._1_3_94__2008_10_14_08_57_.txt

exception.txt

defraggler.exe._1_3_94__2008_10_14_08_57_.txt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...